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Notice
The information contained in this document is subject to change without notice.

Agilent Technologies makes no warranty of any kind with regard to this material, including 
but not limited to, the implied warranties of merchantability and fitness for a particular 
purpose. Agilent Technologies shall not be liable for errors contained herein or for incidental 
or consequential damages in connection with the furnishing, performance, or use of this 
material.

LIMITED WARRANTY
The material contained in this document is provided "as is," and is subject to being changed, 
without notice, in future editions. Further, to the maximum extent permitted by applicable 
law, Agilent disclaims all warranties, either express or implied with regard to this manual 
and any information contained herein, including but not limited to the implied warranties of 
merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or 
for incidental or consequential damages in connection with the furnishing, use, or 
performance of this document or any information contained herein. Should Agilent and the 
user have a separate written agreement with warranty terms covering the material in this 
document that conflict with these terms, the warranty terms in the separate agreement will 
control.

Assistance
Product maintenance agreements and other customer assistance agreements are available for 
Agilent Technologies products. For any assistance, contact your nearest Agilent Technologies 
sale or service office.
ii



Software Compatibility
This user’s guide is compatible with N4425A Balanced Measurement Software revisions 1.24 

and above. 

Document Conventions
This document uses a few conventions to make reading easier.

• Menu and dialog box items are shown in bold face type. When described in text, menus and 
sub-menus are separated by right arrows, as in File > Open > Data…

• Dialog box names are shown in italic font.

• Keyboard entries are shown in mono-spaced typeface.

• Network analyzer keys are displayed in �������������	� font.
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About the Multiport Test System
Introduction
Introduction
The Agilent Multiport Test System makes quick and accurate S-parameter measurements of 
both active and passive devices with up to four ports.

The multiport test system consists of an Agilent network analyzer, an Agilent multiport test 
set, a system controller (PC) running the balanced measurement software, and interconnect 
cabling.

Combining a unique multiport hardware architecture with a fast multiple-term calibration 
algorithm, the multiport test system provides true multiport vector error-correction while 
preserving the accuracy of the underlying network analyzer.
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About the Multiport Test System
Model Numbers at a Glance
Model Numbers at a Glance
The frequency range and network analyzer requirements for the various multiport test 
system configurations are shown below in “Multiport Test System Configurations.” 
Descriptions of analyzer options are shown in “Agilent Network Analyzer Option Reference 
Table” on page 4.

 Multiport Test System Configurations

Multiport
Test Set
Model 

Number

System
Frequency

Range

Supported Network Analyzer

Model 
Number

Optionsa

a. This table lists only the most specifically relevant options. For compatibility with options not listed 
here, contact the factory.

Required Compatible Incompatible

N4413Ab

b. This test set may also be labeled with an ATN model number. N4413: previously ATN-4111A; 
N4414A: previously ATN-4111B; N4415A: previously ATN-4111C; N4416A: previously ATN-4111D; 
and N4418A: previously ATN-4112A

50 MHz to
6.0 GHz

8753Cc/D/E/ES

c. 8753C requires firmware revision 4.13 or above.

006d, 011

d. Option 006 required only for operation above 3 GHz.

1D5, 002, 010 075

N4414Ab 300 kHz to
6.0 GHz

N4415Ab 30 kHz to
6.0 GHz

8753ES 006d, 014 1D5, 002, 010 075, H16

N4416Ab 300 kHz to
6.0 GHz

E8356Ae/7Ae/8A

e. When the Multiport Test Set is used with this network analyzer model, the maximum system 
frequency is limited by the maximum operating frequency of the analyzer: 3 GHz for 
E8356A/E8801A, 6 GHz for E8357/E8802A, and 13.5 GHz for 8719D/ES.

015 010

N4417Af

f. E8356A/57A/58A requires N4417A Option 103; E8801A/02A/03A requires N4417A Option 104.

300 kHz to
9.0 GHz

E8356Ae/7Ae/8A 015 010

E8801Ae/2Ae/3A 014 010, 1E1, 1E5

N4418Ab 50 MHz to
20 GHz

8719D/ESe

8720D/ES

H32 or H42 010, 012, 400 007, 085, 089

8722D/ESg

g. When an 8722D/ES is used with an N4418A, the N4418A requires Option 302. The system’s maximum 
operating frequency is limited to 20.0 GHz.

H32 or H44 010, 012, 400 007, 085, 089

N4419A 45 MHz to
20 GHz

E8362A/B 014 010, 022, 711, 
UNL

N4421A 45 MHz to
50 GHz

E8364A/B 014 010, 022, 711, 
UNL
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About the Multiport Test System
Model Numbers at a Glance
“Agilent Network Analyzer Option Reference Table” (located below) lists common options for 
supported network analyzers. Refer to “Multiport Test System Configurations” on page 3 for 
compatibility of these options with the multiport test system.

 Agilent Network Analyzer Option Reference Table

Option Numbers and Descriptions

8753C/D/E/ES Options

002 Harmonic-Measurement Upgrade 004 Step Attenuator Upgrade

006 6 GHz Upgrade for Standard Units 010 Time Domain Capability

011 Receiver Configuration 014 Configurable Test Set

075 75 ohm impedance 1D5 High Stability Frequency Reference

8719D/ES, 8720D/ES, and 8722D/ES Options

007 Mechanical Transfer Switch 010 Time Domain Capability

012 Direct Sampler Access 085 High-Power Test Set

089 Frequency Offset Mode 1D5 High Stability Frequency Reference

400 Four-Sampler Test Set H32 Front panel access to A and B samplers 
and Port 1 and Port 2 switch and coupler

H42 8719/8720 only: Front panel access to all 
samplers and Port 1 and Port 2 switch 
and coupler (installs options 400 and 
012) 

H44 8722 only: Front panel access to R1, R2, 
A, and B samplers, and Port 1 and Port 2 
switch and coupler ports (installs 
options 400 and 012) 

E8356A, E8357A, and E8358A Options

010 Time Domain Capability 015 Configurable Test Set

E8801A, E8802A, and E8803A Options

010 Time Domain Capability 014 Configurable Test Set

1E1 Add Source Attenuator 1E5 High Stability Time Base

E8362A/B and E8364A/B Options

010 Time Domain Capability 014 Configurable Test Set

016a

a. This option has not been tested and is not specified with the Multiport Test System.

Add Receiver Attenuators 022 Extended Memory

080a Frequency Offset 081a External Reference Switch

083a Frequency Converter Measurement 
Application

711 Standard Power Range

UNL Extended Power Range with Bias Tees
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About the Multiport Test System
Basic System Components
Basic System Components
Each multiport test system has configuration options. Your packing list provides details of the 
hardware and software provided for your system configuration. 

As a minimum, the following will be provided with each standard system:

• Agilent two- or four-port multiport test set

• Balanced measurement software on CD-ROM

• User’s guide

• Interconnect cabling
Chapter 1 5



About the Multiport Test System
Supported Equipment
Supported Equipment
Refer to the following lists for information about equipment used with the multiport test 
system.

Network Analyzer:

• Refer to “Multiport Test System Configurations” on page 3.

System Controller:

• Pentium1 PC compatible computer (or better)

• Windows 95/982, Windows NT3, or Windows 2000 (Windows 2000 recommended). 
Windows should be run with the latest service pack available.

• At least 64 megabytes of RAM (>128 MB RAM recommended)

• CD-ROM Drive

• Supported GPIB card

— Agilent 82340, 82341, or 82350 - or - National Instruments (any)

• 1024 x 768 video in at least 256 colors with small fonts.

S/O/L/T Calibration Kits: 

• Agilent N4430A Electronic Multiport Calibration Module (6 GHz)

• Agilent N4430B Electronic Multiport Calibration Module (9 GHz)

• Agilent 85032B/E (Type-N) (dc − 6 GHz)

• Agilent 85033D (3.5 mm) (dc − 6 GHz)

• Agilent 85050B/C (7 mm) (dc − 18 GHz)

• Agilent 85052D (3.5 mm) (dc − 26.5 GHz)

• Agilent 85056A (2.4 mm) (dc − 50 GHz)

Additional calibration kits, including on-wafer standards, may be added by the user. Refer 
to “How to Add a Calibration Kit Definition” on page 78.

1. Pentium® is a U.S. registered trademark of Intel Corporation.
2. Windows® and MS Windows® are U.S. registered trademarks of Microsoft Corporation.
3. Windows NT® is a U.S. registered trademark of Microsoft Corporation.
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Available Options and Accessories
Available Options and Accessories
The following is a list of options and accessories that are available with the multiport test 
system.

Options

Option 103 Front Panel Cable Configuration for E8356A/57A/58A (N4417A Only)

Option 104 Front Panel Cable Configuration for E8801A/02A/03A (N4417A Only)

Option 302 Adds interface adapters for connectivity to the Agilent 8722D/ES with 
Option H32 or Option H44; includes precision 3.5 mm to 2.4 mm adapters 
and custom RF interface cables. (N4418A only)

Option 1CP Rack Mount Flange Kit

Option 1E1 Source step attenuator (N4414A only)

Option B20 Set of 4 test port cables

Option UNL (1) Integrated 70 dB (x 10 dB) step attenuator 
(4) Integrated 0.5 Amp bias tees (N4413A only)

Accessories

N4430A Electronic Multiport Calibration Module (300 kHz to 6.0 GHz)

N4430B Electronic Multiport Calibration Module (300 kHz to 9.0 GHz)

NOTE The N4431A 4-port RF Electronic Calibration Module is not compatible with 
the Multiport Test System.
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User Interface
The Main Screen
The Main Screen
The opening screen of the N4425A Balanced Measurement Software is shown on page 11.

Initially, the system displays a thumbnail-sized single-ended (unbalanced) four-port 
S-parameter matrix. A mixed-mode (balanced) four-port S-parameter matrix can also be 
displayed (select Data > Transforms > 2 Balanced Ports or Data > Transforms > 2 
Single-Ended, 1 Balanced Port). 

User-defined displays, combining measured data with math functions, can be easily created. 
See “How to Set Up User-Defined Displays” on page 49.

The number of thumbnail S-parameters displayed is dependent on the port selection that you 
make in the Setup menu. 

• For the 4-port measurement selection, 16 S-parameter thumbnails are displayed.

• For the 3-port measurement selection, 9 S-parameter thumbnails are displayed.

• For the 2-port measurement selections, 4 S-parameter thumbnails are displayed.

For each display, the plot or chart type, scaling, and other parameters can be assigned 
individually. See “Individual Measurement Screens” on page 14.

Display parameters can also be easily copied from one display to another. 

• To copy the display parameters, simply move the cursor over the display with the desired 
formatting, and left-click the mouse while holding the Shift key. 

• To paste the display parameters into a different measurement display, put the cursor in 
that display and left-click the mouse while holding the Ctrl key.

Printing the main screen can easily be performed. To open the Print Annotation dialog box, 
double left-click any shaded part of the measurement display area. See “File > Print…” on 
page 107.
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User Interface
The Main Screen
Figure 1 The Main Screen 

1 Use the Main Menu to access additional functions.
2 Available parameters are shown in the Measurement Display area. By default, the 

single-ended thumbnail display is selected (as shown above). See “Individual 
Measurement Screens” on page 14. 

To display an individual measurement screen:
For 2-port Displays: Hold the Alt key down and double left-click the 

measurement thumbnail plot that you want to 
display.

For 3- and 4-port Displays: Double left-click the measurement thumbnail plot 
that you want to display. 

3 Parameter Set Selection. Choose Frequency Domain, Time Domain, or 
User-Defined.
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User Interface
The Main Screen
The Indicator Bar

The Indicator Bar buttons show measurements settings. 

• Green buttons show settings that will affect future measurements.
• Blue buttons show settings applied to the current data.

De-embedding Indicators

See “Setup > Modify Rotations…” on page 119.

4 The system displays messages at the bottom of the screen in the Message Window.

5 If Measure Count is enabled, it shows the number of measurements made. See 
“Utility > Measurement Counter Visible” on page 151.

6 Measure starts the measurement sequence. See “How to Make Measurements” on 
page 47.

7 Continuous Sweep performs the next measurement with continuous sweeps. 
Click the STOP button to stop continuous measurements. 

NOTE: If Continuous Sweep is enabled, Measure Count does not increment.
8 Use the DEVICE: and SN: boxes to the right to enter information about the device 

under test. This information is saved with the DUT data set and appears in printouts 
and exported data files.

9 The Indicator Bar shows the measurement settings. See “The Indicator Bar” on 
page 12.

10 Port Impedance, as defined through the setup, is shown in this area unless all ports 
are set to 50Ω.

De-embedding or reference plane rotation has been activated in Setup.

The data has been modified by de-embedding or reference plane rotation. 
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User Interface
The Main Screen
Reference Impedance Indicators

See “Setup > Test Port Impedance…” on page 120.

NOTE If the default reference impedance value (50Ω) has been modified on at least 
one port, the Port Impedance box shows the reference impedance values on all 4 
ports.

Frequency Zooming Indicators

See “How to Use Frequency Zoom” on page 54.

Marker Indicators

See “How to Use Markers” on page 50.

An arbitrary reference impedance (non-50Ω) has been selected in Setup on at least 
one port.

The data has been modified for a non-50Ω reference impedance on at least one port. 

Frequency zooming or point skipping has been applied and a subsequent 
measurement has been made, creating a new set of calibration data.

Frequency zooming or point skipping has been selected, but a subsequent 
measurement has not been made.

Markers are turned on in the active state.

Markers are turned on in the fixed state. 
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Individual Measurement Screens
Individual Measurement Screens
Click a button to select the display type from Log Mag, Linear Mag, Phase, Smith Chart, 
Polar Chart, Group Delay, Real, and Imaginary.

Figure 2 Individual Measurement Screen 

Click ← BACK to return to the previous display.

Right-click the shaded area of the display to open the display properties box. See “How to Use 
Markers” on page 50 and “How to Use Frequency Zoom” on page 54 for information on how to 
use the property box options.

Double left-click the shaded area to open the Print Annotation dialog box. See “File > Print…” 
on page 107. 
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Scaling
Scaling
The system supports changes to scale parameters for individual measurement displays. 
Methods for changing the scale parameters of both rectangular display formats and Smith 
Chart/Polar display formats are described in this section.

Changing the Scale Parameters of Rectangular Displays

Scale parameters of individual measurement displays of rectangular plots (Log Mag, Linear 
Mag, Phase, Group Delay, Real, Imaginary) may be changed using one of two methods. 
Rectangular plot scale parameters may be changed: 

• Using mouse shortcut strokes (not available when markers are active)

• Entering the scale parameters directly

To Use Mouse Shortcut Strokes

When you first open an individual display or select a plot type (Log Mag, Phase, etc.), the 
system establishes a display baseline for that display. If you undo auto-scaling via any of the 
methods described below, the display returns to this configuration.

• Double left-click the display area to zoom in on the data in the vertical axis.

• Double right-click the display area to zoom out on the data in the vertical axis.

Zooming in this fashion occurs concentrically around the cursor position. If you want to zoom 
relative to another reference line, for instance, move the cursor there first.

• Left-button drag up or down to reposition the trace on the plot without changing the scale 
(units/division). The cursor does not need to be on the trace to reposition. The number of 
vertical graticules traversed determines the position change.

• Right-button drag upward more than three graticules to select full-scale auto-scaling. 
Full-scale auto-scaling makes the data fit in the full vertical screen axis.

• Right-button drag upward less than three graticules to select half-scale autoscaling. 
Half-scale auto-scaling makes the data fit in half of the vertical screen axis.

• Right-button drag downward to undo all auto-scaling and return the display to the 
baseline configuration.
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User Interface
Scaling
Figure 3 Mouse Shortcut Strokes for Scaling

To Edit the Scale Directly

Scale parameters in rectangular displays may be edited directly. When a scale parameter is 
changed, other scale parameters may change to adjust to the new parameter that was 
entered. For example, if the decibels per division value is changed, the upper and lower scale 
values will change.

To edit a scale parameter directly, double left-click on the parameter to open a dialog box at 
the parameter’s location as shown on the left side of Figure 3, enter the new value, and press 
the Enter key. Select the close button (×) to cancel.

Changing the Scale Parameters of Smith/Polar Chart Displays

When you first open an individual display or select a plot type (Smith Chart or Polar Chart) 
the system establishes a display baseline for that display.

• Double left-click the display area to zoom in on the data.

• Double right-click the display area to zoom out on the data.
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Using the Multiport Test System
How to Set Up the Multiport Test System Hardware
How to Set Up the Multiport Test System Hardware
You set up the Agilent multiport test system as you would any other test set for the supported 
vector network analyzer. The normal physical location of the test set is beneath the network 
analyzer in either a tabletop or rack configuration. The test set is supplied with notches in the 
top of the case to accept the feet of the analyzer for a secure tabletop installation.

Perform the following procedure to set up the multiport test system.

1. Make sure the host computer, the network analyzer, and the test set are powered off.

2. Situate the network analyzer with the test set for operation.

3. Make connections between the system components as needed:

• Connections between test set and the network analyzer. See “To Connect the RF Cables 
between the Multiport Test Set and the Network Analyzer” on page 23 for the 
interconnect diagram applicable to your test set.

• GPIB connections between the host computer, the test set, and the network analyzer. 
See “To Set the GPIB Addresses” on page 38.

• Test-cable connections to the test set. Use phase-stabilized RF cables, such as the 
optional cable set available with Option B20.

• If you will be using an Agilent Electronic Multiport Calibration (ECal) Module, connect 
the control cable from the test set auxiliary port to the module.

• If your test set is equipped with optional bias tees, make connections to the bias 
supplies.

NOTE The bias connections are coaxial. The center conductor is hot and the outer 
conductor is at case ground.

4. Power on all the equipment.

NOTE If the multiport test set does not power up, check the rear panel to ensure the 
line fuse is installed.
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5. If your network analyzer is an N8362A/B or N8364A/B PNA, you will need to perform the 
Phase-Lock IF Gain Adjustment on the analyzer after it has been connected to the test set 
as a system. This routine adjusts the R Channel receivers ALC gain to ensure phase lock 
over the entire frequency range. Refer to Phase-Lock IF Gain Adjustment in the 
network analyzer’s online help system for details. Use the following steps to perform this 
adjustment:

a. On the network analyzer, from the System menu, click Service, then Adjustments, 
then IF Gain Adjustment.

If you are unable to find these selections on your N8362A/N8364A PNA, your analyzer 
firmware is a revision prior to 3.0. Follow the instructions in “IF Gain Adjustment” on 
page 212 to complete this adjustment.

b. Select the test set options installed.

c. No connections to the test ports are required.

d. Click Begin Adj. The adjustment takes about a minute to complete.

The advanced screen is for factory personnel only.

NOTE This adjustment must be performed before using the network analyzer each 
time the system is assembled or disassembled.

6. If it hasn't already been done, install and configure the software. See “How to Install and 
Start the Balanced Measurement Software” on page 39.
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Attach the Network Analyzer to the Multiport Test Set

The normal physical location of the test set is beneath the network analyzer in either a 
tabletop or rack configuration. 

For all test sets except the N4421A, the test set is supplied with notches in the top of the case 
to accept the feet of the network analyzer for a secure tabletop installation. Then return to 
“How to Set Up the Multiport Test System Hardware” on page 18 to complete the installation.

Attaching the E8364A/B Network Analyzer to the N4421A Test Set

The E8364A/B network analyzer is attached with the N4421A test set using lock links at the 
front and locking feet at the rear. This hardware is supplied with the N4421A test set.

Preparing the Network Analyzer   

1. Remove the four feet from the bottom of the network analyzer.

2. Remove the screws from the two lower rear panel standoffs.

3. Install the two rear locking feet where the standoffs were removed. Use part number 
Z5823-20239 on the left side of the analyzer and part number Z5823-20240 on the right 
side. Use the two longer screws to secure the feet to the analyzer.

Preparing the Test Set   

4. Remove the trim strip from the top of the front frame.
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5. Install the four lock links to the top of the front frame using eight screws.

Attaching the Network Analyzer to the Test Set    

6. Place the network analyzer on top of the test set ensuring that the front frame of the 
network analyzer is positioned slightly forward of the lock links that are attached to the 
the test set. Then slide the network analyzer back so the lock links engage the front frame 
of the analyzer.
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7. Secure the network analyzer’s lower locking feet to the test set’s upper locking feet by 
inserting the shorter two screws between the two pairs of locking feet, one on each side of 
the instrument as shown below. 

If the screw holes between the network analyzer’s lower locking feet are not aligned with 
the screw holes in the test set’s upper locking feet, loosen the screws securing the feet to 
the instruments slightly to align. 

8. Tighten all screws. 

9. Return to “How to Set Up the Multiport Test System Hardware” on page 18 to complete 
the installation.
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To Connect the RF Cables between the Multiport Test Set and the 
Network Analyzer

An illustration showing each multiport test system and its interconnections is provided in this 
section. Each illustration has a corresponding table that lists the sequence of each 
interconnection, the interconnect cable part number, and the connector label for the network 
analyzer and the S-parameter test set.

Connect the RF cables between the front panel of the test set and the front panel of the 
network analyzer using the interconnect information provided in this section. 

Refer to the specific interconnect information for your test set model number.

• For the N4413A, refer to “Interconnections for the N4413A/N4414A Test Set” on page 25.

• For the N4414A, refer to “Interconnections for the N4413A/N4414A Test Set” on page 25.

• For the N4415A, refer to “Interconnections for the N4415A Test Set” on page 26.

• For the N4416A, refer to “Interconnections for the N4416A Test Set” on page 28.

• For the N4417A, refer to “Interconnections for the N4417A Test Set” on page 30.

• For the N4418A, refer to “Interconnections for the N4418A Test Set” on page 32.

• For the N4419A, refer to “Interconnections for the N4419A Test Set” on page 34.

• For the N4421A, refer to “Interconnections for the N4421A Test Set” on page 36.

Refer to "Multiport Test System Configurations,” on page 3 and "Agilent Network Analyzer 
Option Reference Table,” on page 4 for additional information about test set and network 
analyzer model and option requirements.
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CAUTION When connecting the interconnect cables described in the remaining pages of 
this section, be careful to install the interconnect cables correctly. The longer 
end of the interconnect cable connects to the network analyzer front panel 
connector. Refer to Figure 3-1 for the correct orientation.

Figure 3-1 Interconnect Cable Orientation

Damage to the interconnect cable can result from improper connection of the 
cable.
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Interconnections for the N4413A/N4414A Test Set

Installation
Sequence

Cable
Part Number

From
8753

To
N4413A/N4414A

1 RF00329 RF IN RF IN
2 RF00329 R R
3 RF00329 A A
4 RF00329 B B
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Interconnections for the N4415A Test Set

CAUTION Damage to the interconnect cable can result from improper orientation of the 
cable. Refer to page 24 for detailed information regarding the correct cable 
orientation.
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Installation
Sequence

Cable
Part Number

From
8753ES

To
N4415A

1 AD00632-2 Port 1 Switch Switch
2 AD00632-1 A OUT A OUT
3 AD00632-2 Port 1 Coupler Coupler
4 AD00632-1 A IN A IN
5 AD00632-2 Port 2 Coupler Coupler
6 AD00632-1 B IN B IN
7 AD00632-2 Port 2 Switch Switch
8 AD00632-1 B OUT B OUT
9 AD00632-3 R Channel In R IN
10 AD00632-3 R Channel Out R OUT
11 AD00632-4 REF 1 on rear panel of the test set
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Interconnections for the N4416A Test Set

CAUTION Damage to the interconnect cable can result from improper orientation of the 
cable. Refer to page 24 for detailed information regarding the correct cable 
orientation.
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Installation
Sequence

Cable
Part Number

From
E8356/E8357/E8358

To
N4416A

1 AD00653-2 R1 IN R1 IN
2 AD00653-2 A IN A IN
3 AD00653-2 COUPLER IN COUPLER IN
4 AD00653-2 COUPLER IN COUPLER IN
5 AD00653-2 B IN B IN
6 AD00653-2 R2 IN R2 IN
7 AD00653-1 R1 OUT R1 OUT
8 AD00653-1 A OUT A OUT
9 AD00653-1 SOURCE OUT SOURCE OUT
10 AD00653-1 SOURCE OUT SOURCE OUT
11 AD00653-1 B OUT B OUT
12 AD00653-1 R2 OUT R2 OUT
13 AD00653-3 REF 1 on rear panel of the test set
14 AD00653-3 REF 2 on rear panel of the test set
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Interconnections for the N4417A Test Set

CAUTION Damage to the interconnect cable can result from improper orientation of the 
cable. Refer to page 24 for detailed information regarding the correct cable 
orientation.
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Installation
Sequence

Cable
Part Number

From
E8356/E8357/E8358

To
N4417A

1 AD00747-1-2 R1 IN R1 IN

2 AD00747-1-2 A IN A IN
3 AD00747-1-2 COUPLER IN COUPLER IN

4 AD00747-1-2 COUPLER IN COUPLER IN
5 AD00747-1-2 B IN B IN

6 AD00747-1-2 R2 IN R2 IN
7 AD00747-1-1 R1 OUT R1 OUT

8 AD00747-1-1 A OUT A OUT
9 AD00747-1-1 SOURCE OUT SOURCE OUT

10 AD00747-1-1 SOURCE OUT SOURCE OUT
11 AD00747-1-1 B OUT B OUT

12 AD00747-1-1 R2 OUT R2 OUT
13 AD00747-1-3 REF 1 on rear panel of the test set

14 AD00747-1-3 REF 2 on rear panel of the test set
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Interconnections for the N4418A Test Set

CAUTION Damage to the interconnect cable can result from improper orientation of the 
cable. Refer to page 24 for detailed information regarding the correct cable 
orientation.
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Call Out
Sequence

Cable Part 
Number

From
8720ES/8722ES

To
N4418A

1 AD00599-2 PORT 1 SWITCH PORT 1 SWITCH
2 AD00599-1 A IN A IN
3 AD00599-2 PORT 1 BIAS TEE PORT 1 COUPLER
4 AD00599-1 A OUT A OUT
5 AD00599-2 PORT 2 BIAS TEE PORT 2 COUPLER
6 AD00599-1 B OUT B OUT
7 AD00599-4 R CHANNEL OUT R OUT
8 AD00599-3 R CHANNEL IN R IN
9 AD00599-2 PORT 2 SWITCH PORT 2 SWITCH
10 AD00599-1 B IN B IN
11 AD00599-5 REF 1 on rear panel of the test set
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Interconnections for the N4419A Test Set

CAUTION Damage to the interconnect cable can result from improper orientation of the 
cable. Refer to page 24 for detailed information regarding the correct cable 
orientation.
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Call Out
Sequence

Cable Part 
Number

From
E8362A/B

To
N4418A

1 AD00756-1 REF 1 SOURCE OUT REF 1 SOURCE OUT
2 AD00756-1 REF 1 RCVR R1 IN REF 1 RCVR R1 IN
3 AD00756-1 REF 2 RCVR R2 IN REF 2 RCVR R2 IN
4 AD00756-1 REF 2 SOURCE OUT REF 2 SOURCE OUT
5 AD00756-2 PORT 1 SOURCE OUT PORT 1 SOURCE OUT
6 AD00756-2 PORT 1 CPLR THRU PORT 1 CPLR THRU
7 AD00756-2 PORT 2 CPLR THRU PORT 2 CPLR THRU
8 AD00756-2 PORT 2 SOURCE OUT PORT 2 SOURCE OUT
9 AD00756-3 PORT 1 CPLR ARM PORT 1 CPLR ARM
10 AD00756-3 PORT 1 RCVR A IN PORT 1 RCVR A IN
11 AD00756-3 PORT 2 RCVR B IN PORT 2 RCVR B IN
12 AD00756-3 PORT 2 CPLR ARM PORT 2 CPLR ARM
13 AD00756-4 REF 1 on rear panel of the test set
14 AD00756-4 REF 2 on rear panel of the test set
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Interconnections for the N4421A Test Set

CAUTION Damage to the interconnect cable can result from improper orientation of the 
cable. Refer to page 24 for detailed information regarding the correct cable 
orientation.
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Call Out
Sequence

Cable Part 
Number

From
E8364A/B

To
N4421A

1 Z5623-20215 REF 1 SOURCE OUT REF 1 R1 OUT
2 Z5623-20215 REF 1 RCVR R1 IN REF 1 RCVR R1 IN
3 Z5623-20215 REF 2 RCVR R2 IN REF 2 RCVR R2 IN
4 Z5623-20215 REF 2 SOURCE OUT REF 2 R2 OUT
5 Z5623-20216 PORT 1 SOURCE OUT PORT 1 SOURCE OUT
6 Z5623-20216 PORT 1 CPLR THRU PORT 1 CPLR THRU
7 Z5623-20216 PORT 2 CPLR THRU PORT 2 CPLR THRU
8 Z5623-20216 PORT 2 SOURCE OUT PORT 2 SOURCE OUT
9 Z5623-20217 PORT 1 CPLR ARM PORT 1 CPLR ARM
10 Z5623-20217 PORT 1 RCVR A IN PORT 1 RCVR A IN
11 Z5623-20217 PORT 2 RCVR B IN PORT 2 RCVR B IN
12 Z5623-20217 PORT 2 CPLR ARM PORT 2 CPLR ARM
13 E8364-20059 REF 1 on rear panel of the test set
14 E8364-20059 REF 2 on rear panel of the test set
Chapter 3 37



Using the Multiport Test System
How to Set Up the Multiport Test System Hardware
To Set the GPIB Addresses

The test set uses GPIB to communicate with system components. The GPIB address switch is 
on the back panel of the test set; it is set to “18” at the factory. While this will work in most 
situations, the address can be changed if required to avoid address conflicts with other 
equipment on the same bus. If you change the address on the test set, make sure you also 
change it in the software. (See “Setup > Hardware…” on page 124.)

GPIB addresses are five-bit binary numbers set with the switches labeled “16” through “1”, 
with “1” being the least significant digit.

“T”, “L”, and “S” correspond to Talk, Listen, and Status. Set them as shown (off).

The example below shows the default setting, “18”, set by turning on switches “16” and “2”. 

NOTE After changing a GPIB address setting, on any of the system equipment, turn 
the test set AC power off and back on establish the new GPIB address.

Pull down Setup > Hardware… to set the test set GPIB address in the software. See 
“Setup > Hardware…” on page 124.
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How to Install and Start the Balanced Measurement 
Software

1. Insert the system CD-ROM in your PC. 

2. In Windows, select Start > Run… to open the Run dialog box.

3. Enter x:\setup.exe in the Open box, where x is the letter of the drive with the media. 

4. Click OK and follow the onscreen instructions.

5. After the installation is complete, run the program by selecting Start > Programs > 
Agilent (or ATN) Multiport x.xx > Multiport, where x.xx is the software revision 
number.

To configure your system hardware options, see “Setup > Hardware…” on page 124.
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How to Calibrate
Calibration is required for accurate measurements. Even though calibration does take a few 
minutes to complete, it saves time and money compared to costs associated with erroneous 
measurement data. Even mechanical (non-electronic) calibration is reasonably quick once you 
become familiar with the process.

TIP Understanding How Changes Affect Measurements

No two measurements and environmental conditions are exactly the same. The 
best way to understand your conditions is to experiment and see how your test 
equipment behaves over a period of time. A good way of doing this is to measure 
the same device (i.e., a known standard) hourly throughout the day. Save or 
print the measurement results of each measurement. Compare these results to 
gain an understanding of how the ambient environment and drift affect the 
measurements. Watch for trends with regard to the device meeting 
specifications or measuring within guard band limits. 

Triggers to Calibrate

We recommend that you perform a calibration on your multiport test system when the 
following conditions occur:

• When connectors are cleaned, repaired, or replaced.
• If test cables have any changes, such as:

— When a test cable is replaced.
— When any connection is changed except the connections to the DUT.
— When test cables are flexed excessively (kinked or unkinked).

• If the frequency range is changed beyond the limits of the previous calibration.
• If the number of measurement points is increased to more than the number of points of the 

previous calibration.
• When ambient temperature changes more than ±3 °C.
• Any other ambient environmental changes of significance.
• Regularly by time because of drift, if none of the previous conditions apply.

— Check the calibration at least daily (twice daily is recommended). Refer to “A Method of 
Checking Calibration” on page 41.

— Recalibrate weekly.
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A Method of Checking Calibration

A good method of checking calibration is to establish a Golden Device, which is a device that 
meets all specifications and is saved for comparison of the measured results in the future. 

Establishing a Golden Device  

Follow these steps to establish a golden device:

1. Calibrate the system. 

2. Perform the complete set of measurements on the golden device. 

3. Save and print all of the test results from these initial measurements.

Now you can measure the Golden Device when you suspect that your system may need to be 
calibrated. Compare the results of these measurements against the results that you saved 
and printed from the initial measurements.

Starting a Calibration

1. Complete the hardware and software setup. See “How to Set Up the Multiport Test System 
Hardware” on page 18 and “How to Install and Start the Balanced Measurement 
Software” on page 39.

2. Define a test plan to include desired measurement types, and the use and placement of any 
adapters.

3. Characterize the adapters. See “How to Characterize Adapters” on page 44.

4. For test sets with the optional step attenuator, determine the attenuation needs. Once you 
calibrate at an attenuation setting, any changes to the setting will invalidate the accuracy 
of the calibration. Even if the attenuator is moved from the calibrated position and reset 
prior to measurement, measurement accuracy will be reduced. It is strongly recommended 
that you recalibrate if you have changed the attenuator setting.

5. When all of these prerequisite steps have been completed, select Calibrate > Standard 
Calibration… or Calibrate > Electronic Calibration… to begin. You are guided 
through this process step-by-step.

NOTE Creating a Calibration Subset 
If you do not want to use all frequency points for your measurement, you can 
create a calibration subset and use it for the active calibration instead of the 
full calibration set. See “Calibrate > Create Cal Subset…” on page 133.
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How to Perform Electronic Calibration
You can perform a 4-port electronic calibration using the Agilent N4430A/B Four-Port 
Electronic Calibration (ECal) Module (formerly the ATN-4801 Multiport Calibration Module). 
Note that the N4431A 4-port RF Electronic Calibration Module is not compatible with the 
Multiport Test System.

With a one-time connection, the ECal procedure cycles through all of the impedance states 
required for a full, four-port, vector error-corrected calibration, and can transfer 
factory-calibration accuracy to the network analyzer system. The balanced measurement 
software controls the electronic calibration.

CAUTION ECal module damage will occur if connected to incompatible multiport test sets. 
Do not connect an ECal module to the following test sets:
• Model ATN-4111A, serial number A433652 or below
• Model ATN-4111B, serial number A433901 or below

NOTE For maximum accuracy and repeatability, the system (network analyzer, test 
set, and ECal module) should be stabilized at room temperature for a minimum 
of 24 hours before calibration.

Using standard alignment precautions, the multiport test set may have the ECal module 
connected and disconnected in any power state. After calibration, the ECal module may 
remain connected to the test set or may be disconnected from the test set with no effect on the 
calibration.

To perform the ECal with the multiport test system:

1. Connect the ECal module to the multiport test system as follows:

2. In the software, select Calibrate > Electronic Calibration…

ECal Module Connector  Test Set Connector Cable Type Specified Torque

CONTROL AUXILIARY DB-15 N/A

PORT 1 (3.5 mm F) PORT 1 (3.5 mm M) Coax 8 in/lb
PORT 2 (3.5 mm F) PORT 2 (3.5 mm M) Coax 8 in/lb

PORT 3 (3.5 mm F) PORT 3 (3.5 mm M) Coax 8 in/lb
PORT 4 (3.5 mm F) PORT 4 (3.5 mm M) Coax 8 in/lb
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3. Modify any parameters in the Measurement Parameters dialog box as required and click 
OK.

4. When prompted, select the module characterization file for your ECal module. This file is 
located on the floppy disk provided with the module. Each module characterization file is 
unique, so verify that the module serial number matches the file’s serial number.

5. A progress meter is displayed during the calibration. When complete, assign the 
calibration a file name and save the calibration data.

NOTE Creating a Calibration Subset
If you do not want to use all frequency points for your measurement, you can 
create a calibration subset and use it for the active calibration instead of the 
full calibration set. See “Calibrate > Create Cal Subset…” on page 133.
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How to Characterize Adapters
To allow their effects to be removed, adapters which will be used for making through 
connections during the calibration must first be characterized. 

First, a short/open/load calibration is performed at the instruments front panel. Then the 
adapter is inserted and the s/o/l calibration is repeated. The resulting adapter S-parameters 
are saved in Citifile format. 

For adapters that will be used for broadband measurements, characterize the adapter over 
the entire frequency range of the instrument with as many points as possible. This allows for 
interpolation of adapter data if the frequency points used in a later DUT measurement are 
not exactly the same as the adapter frequency points.

There are two adapter characterization methods available, based on the adapter type(s) to be 
used.

• “In-Series, Same-Sex” uses a single port (Port 1) and applies only to adapters having the 
same type and gender on both ends (3.5 mm male-to-male, for example). Select the 
calibration kit to be used on Port 1 from the pull-down menu. Refer to the illustration 
titled “One-Port Adapter Characterization” on page 45.

• “All Others” uses two ports (Ports 1 and 4) and allows the adapter types to be specified 
independently. Select the calibration kits to be used on Port 1 and on Port 4 from the 
pull-down menu. Refer to the illustration titled “Two-Port Adapter Characterization” on 
page 45.

Adapter characterization is performed directly at the instruments front panel (either Port 1 or 
Ports 1 and 4). If an additional adapter is needed between the front panel and the adapter to 
be characterized (for type or gender change), install the additional adapter first (metrology 
grade recommended), and perform all calibrations with it installed.

For purposes of characterization, your adapters must have an orientation. Mark the 
connectors on the adapter as ports 1 and 2, and treat them as such during the 
characterization procedure. Forward orientation has the lower-numbered adapter port 
connected to the test-set port.

Follow these steps to characterize your adapters:

1. Select Setup > Meas Parameters… to setup or confirm requirements for frequency, 
power, etc...

2. Select Utility > Characterize Adapter…
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3. Select the appropriate adapter characterization category (“In-Series, Same-Sex” or “All 
Others”) and calibration kit(s).

4. Follow the program prompts to perform the characterization.

When the characterization is complete, save the adapter file using the default .TXS file 
extension. Since the characterization file is in Citifile format, you can import the data and 
make a visual check of the quality of the characterization. Select File > Import > Citifile > 
and open and inspect the adapter characterization file.

One-Port Adapter Characterization

Two-Port Adapter Characterization

See “Setup > De-Embedding…” on page 115 and “Setup > Modify Rotations…” on page 119 for 
more information on characterization and de-embedding.
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How to Interpret Multiport Test System Data
The multiport test system supports several types of post-measurement data processing. 
Proper interpretation of the manipulated data requires understanding the sequence of 
mathematical operations.

1. The single-ended S-parameter data is error-corrected to provide accurate measurements at 
the calibration reference plane.

2. De-embedding and reference plane rotation is performed to move the measurement 
reference planes as needed.

3. Reference impedance is changed if specified.

4. Mixed-mode S-parameters are calculated.

5. User-defined parameters are calculated.

As shown in the preceding illustration, this sequence allows the system to work sequentially 
toward the device being characterized.

Because of the order of this sequence, the system assumes a 50Ω trace in the fixture when 
performing a reference plane rotation. Once a new measurement reference plane is 
established, all data (single-ended, mixed-mode, and user-defined) is at that reference plane 
and in the reference impedance that has been specified.
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How to De-Embed Measurement Data
To use test fixtures or adapters with the multiport test system and establish different 
calibration and measurement reference planes, the system allows the effect of the fixture or 
adapter to be removed by de-embedding.

You select de-embedding options during setup of a measurement. The characterization file 
contains the S-parameters in Citifile format, but with additional header information.

You must first characterize any adapters, fixtures, or probes to use the de-embedding 
function. See “How to Characterize Adapters” on page 44 for more information.

How to Make Measurements
The multiport test system measurements require the completion of four prerequisite steps:

• Setup of the software and hardware (see “How to Set Up the Multiport Test System 
Hardware” on page 18 and “How to Install and Start the Balanced Measurement 
Software” on page 39.)

• Determination of your test requirements

• Characterization of any needed adapters (see “How to Characterize Adapters” on page 44)

• System calibration (see “How to Calibrate” on page 40)

On completion of these steps, simply connect the device under test (DUT) to the system and 
click the Measure button on the main screen.

Attenuation

Set the attenuator to allow sufficient measurement dynamic range while considering DUT 
compression and avoiding over-driving the receiver in the network analyzer. Too much 
attenuation limits calibration accuracy. Calibration accuracy can be improved at the expense 
of measurement time with a narrower calibration IF bandwidth. This selection is only 
available on the N4413A (ATN-4111A) and N4414A (ATN-4111B) systems.
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How to Remove Fixture Delay
A simple method of removing the delay of a fixture is to rotate the reference plane. This is also 
referred to as port extension.

This approach works well for removing the effect of lines that have little insertion loss and a 
very good impedance match. The system assumes the fixture to have 50Ω feed lines, even if 
the reference impedance of the DUT is not 50Ω.

See “Setup > Modify Rotations…” on page 119 for more information.

How to Use Trace Memory
Trace memory provides a convenient means of comparing two or more sets of measured data, 
either from measurements made during this session, or from data previously saved to files. 
The Trace Memory dialog box can be opened by selecting Data > Memory…

The software assigns colors to traces based on their status.

• The red data set (or trace) is considered current data, either from the most recent 
measurement, the last file load, or from data management within the trace memory 
function (Identified MEM → Data). The system supports one current data set. When you 
use the math functions of the Trace Memory dialog box, like Data / Memory, the red 
(current) trace is the “Data” part of the function.
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• The system allows you to assign a trace to a memory location using the DATA → MEM 
function. Memorized traces turn dark blue. If you click Identify MEM, the identified trace 
turns dark blue while the other traces turn light blue-green. You can load or measure and 
memorize as many traces as your memory will support, but there can only be one current 
(red) trace. Memorized traces are assigned identification numbers in the order in which 
they are memorized. 

• Traces that are the result of trace math appear violet.

For more information, see “Data > Memory…” on page 136.

How to Set Up User-Defined Displays
User-defined displays provide a convenient way to set up new display types based on formulas 
you specify. You can use conventional S-parameters and mixed-mode S-parameters in 
expressions with operators and constants to analyze data.

NOTE User-defined displays are saved and can be loaded with display configurations.

See “Data > User-Defined Display > Add Page…” on page 139 for more information.
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How to Use Markers
If you are familiar with using markers on Agilent network analyzers, read the following 
section. Otherwise, skip to the following section, “Defining Multiport Test System Markers.”

Multiport Test System Markers Versus Network Analyzer Markers

The multiport test system marker function is similar to the marker function implementation 
in your network analyzer, with most of the differences owing to either enhanced functions or 
the difference between the interfaces (mouse versus softkey). This section highlights the 
important differences in marker implementation between the multiport test system and the 
network analyzer for those familiar with the marker function of the analyzer.

In the multiport test system, marker values are always discrete. The software does not 
interpolate marker values between measured points.

In the multiport test system, the delta reference marker is always the active (current) marker. 
The fixed marker concept is somewhat different in the multiport test system. When you fix 
the markers in the multiport test system (as described in the remainder of this section), they 
become inactive, but they are still visible.

The multiport test system does not yet support the network analyzer Marker →, marker 
search, or target markers keys.

The multiport test system supports marker use in both scalar and polar type displays. You can 
select and move markers on both scalar and polar charts using Ctrl key combinations. On 
scalar charts, you can also use the mouse to select and move markers.

Defining Multiport Test System Markers

Markers are initially defined in single plot displays. Once set, markers on frequency-domain 
displays can be viewed and manipulated in thumbnail displays as well as in single plot 
displays.

Right-click the area just outside of a single plot to open the display properties menu.
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Select Markers Active to turn markers on. Inside the plot area, point at the trace with 
cursor and click the left mouse button. While holding the left mouse button down, move the 
mouse to select the desired frequency. The instant readout marker function shows the marker 
value at any frequency.

The frequency display is in MHz to the left, with the data value to the right. In displays with 
a large number of data points, hold down the shift key while moving the mouse for greater 
placement accuracy.

To place a marker, hold the left mouse button while clicking the right button. Note that you do 
not have to place the mouse pointer on or even near the trace; the frequency (horizontal) 
position of the pointer is used to position the marker.
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The active marker is a black indicator (either a dot or an arrow) on the trace. The value of the 
marker is shown in the Active Marker box. You can move the Active Marker box by dragging 
the title area.

You can place up to 20 markers on the plot. The latest marker’s indicator appears in black, the 
previous markers’ indicators turn to gray. As soon as you add a new marker, its value is added 
to the Active Marker box. 

NOTE The Markers Active option of the display properties menu must be selected to 
place or move markers. You cannot use the mouse to scale the display with 
markers active.

Moving Markers

Scalar displays allow full mouse and keyboard control of setting, selecting, and moving 
markers as described below. Smith and polar displays allow only keyboard selection and 
movement of markers. Impedance and conductance formats are valid for S-parameter 
reflection terms and for user-defined parameters that are specifically defined in the 
ImpedanceDef.txt file. See “Defining the Reference Impedance in User-Defined Equations” 
on page 66 for more information.

Use the left and right arrow keys to move the active marker in single steps. 
Use SHIFT+arrow key to move the active marker in large (10X) increments. 
Use CTRL+arrow key to select a new active marker.
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Setting Up Delta Displays

Right-click any marker to make it the reference marker and to set up delta displays. Other 
defined markers turn gray and show the values relative to the reference marker.

You can also right-drag on the display to show the value under the pointer as a delta value 
from the reference (active) marker.

Setting Marker Properties

Right click the right edge of the Markers window to open the markers properties box on Polar 
or Smith Charts.

SELECT: TO:

Display All Markers Show all set markers on display.

Display Active Marker Restrict marker display to the active marker.

Mag + Angle Show the magnitude and angle of the reflection coefficient.

dB + Angle Show the log magnitude and angle of the reflection coefficient.

Real + Imag Show the real and imaginary parts of the reflection coefficient.

Impedance Show the real and imaginary parts of the impedance.

Admittance Show the real and imaginary parts of the admittance.
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How to Use Frequency Zoom
To examine a narrower range of data, you can scale the frequency axis. To scale the frequency 
axis, follow these steps:

1. Open a page that displays a frequency domain single graph.

2. Right click the mouse in the gray area outside of the plot region. The display properties 
menu displays:

3. Select Zoom Data from the menu. The Zoom End-Points box displays:

The Cursor: line shows the frequency corresponding to the cursor position in the plot 
area.

4. Move the cursor to the desired start frequency or use the arrow keys to change.

5. Left click on the trace or press the Enter key to anchor the start point. The START: line 
shows the selected frequency.

6. Move the cursor to the ending frequency and left click or use the arrow keys to change the 
stop frequency and press the Enter key. 
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The STOP: line shows the ending frequency and a two-line confirmation menu displays:

7. Click on Zoom to confirm selected settings. The part of the trace between the start and 
stop points is zoomed.

8. To restore the original measurement range, right click in the gray area outside of the plot 
to display the display properties menu and select Restore Full Sweep Data from the 
menu.

If frequency zooming has been applied to the data, the +Data button appears in the indicator 
bar:

If a measurement is made after the frequency axis is zoomed, only the points within the zoom 
range are measured. This creates a new set of calibration data adjusted to the new frequency 
range. 

As soon as the measurement starts, the +Cal button appears in the indicator bar to show that 
the calibration in use is a subset of the full calibration available: 

At the end of the measurement, the +Data button disappears because all available 
measurement points have been displaced.
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Increasing Frequency Step

The multiport test system allows measurements to be made at frequency step sizes larger 
than the step size used in the calibration. This is accomplished by skipping points. 

To skip points, follow these steps:

1. Right click in the gray area outside the plot to open the display properties menu.

2. In the display properties menu, select Define Point Skip. The Select Number of Points to 
Skip dialog box appears:

3. Select the number of points (0 to 10) to skip between two measured points.

4. Select one of the buttons at the bottom of the dialog to finish the selection.

5. To restore the original measurement condition, right click in the gray area outside of the 
plot, and select Restore Full Sweep Data from the menu.

If the frequency step has been increased, the +Data button appears in the indicator bar.

If a measurement is made after increasing the frequency step, fewer points are measured. 
This creates a new set of calibration data adjusted to the new frequency step. 

As soon as the measurement starts, the +Cal button appears in the indicator bar to show that 
the calibration in use is a subset of the full calibration available.

At the end of the measurement, the +Data button disappears because all available 
measurement point have been displaced.

APPLY Applies the new settings without closing the dialog box.
OK Applies the new settings and closes the dialog box.
Cancel Closes the dialog box without making any changes.
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How to Characterize Passive Devices
This section describes characterization of a quadrature hybrid passive device as shown.

1. Install the system hardware and software, if needed. See “How to Set Up the Multiport 
Test System Hardware” on page 18 and “How to Install and Start the Balanced 
Measurement Software” on page 39.

2. Determine what network analyzer power, frequencies, and data points will be needed for 
characterization of the DUT.

3. Calibrate the system using these settings. See “How to Calibrate” on page 40.

4. Connect the DUT.

5. Click the Measure button to measure the DUT. 
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How to Characterize Active Devices
Set the input power level using the source power and/or attenuator settings (N4413A and 
N4414A only) to compensate for the expected gain of the DUT. Keep in mind the saturation 
level of the DUT and the input power limits and damage level of the test set and analyzer.

Some system models have a provision for biasing the DUT through the test ports. In this case, 
bias voltages are applied to the bias inputs on the rear of the test set.

Active Device Measurement Example

This example shows the characterization of a 27 dB gain amplifier with a +10 dBm 
compression point. Measurements were made to show gain, isolation, and match.

The system was calibrated with the following Measurement Parameters (as shown below):

• −30 dBm output level (10 dBm source power, 10 dB of test set path loss, and 30 dB of 
attenuation)

• Frequencies from 800 MHz to 1000 MHz with 5 MHz steps

The bias was set for 6 VDC directly on the power supply.
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The device performance is shown below. Note that the display has been user-defined to show 
specific areas of interest. See “How to Set Up User-Defined Displays” on page 49 and “How to 
Use User-Defined Displays” on page 65 for more information.
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How to Interpret Mixed-Mode S-Parameters 
S-parameters are commonly used to describe the performance of microwave and RF devices. 
These parameters describe the behavior of the device when it is stimulated on a single port at 
a time. By expanding the definition of S-parameters, the multiport test system extends this 
ability to describe performance to devices with balanced ports.

See Agilent Application Note 1373-2 for more information.

How to Characterize Balanced Devices
Using the Data > Transforms functions, the multiport test system provides mixed-mode 
S-parameter measurement. This section provides a sample characterization of a differential 
device using the system to determine standard and mixed-mode S-parameters. The DUT is a 
balanced transmission line. The device has been measured as a four-port single-ended device 
with the following port definitions:

Balanced Transmission Line

NOTE These port definitions have changed from previous versions of the software. To 
make data taken with older versions of the software compatible with this 
version, the Port Exchange utility has been provided. See “How to Use the Port 
Exchange Utility” on page 76.
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Single-Ended Performance

The device has the following single-ended S-parameters:

The parameters along a diagonal (from the upper-left corner to the lower-right corner) on the 
display are the single-ended matches on each terminal. 

• The six forward-transmission path plots are displayed below the diagonal.

• The six reverse-transmission path plots are displayed above the diagonal.

At low frequencies, the through connection between port 1 and port 2 can be seen from S21 
and between port 3 and port 4 from S43. Coupling between the pairs is evident from S41 and 
S32 increasing with frequency at the low end of the band while S21 and S43 are decreasing. 
Near-end coupling between the input ports (S31) and the output ports (S42) is very low.
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Mixed-Mode Performance

The single-ended (unbalanced) data is not representative of the balanced performance 
because of the coupling between the two sides of the balanced pair. For balanced performance, 
mixed-mode S-parameters are used. For a device with two balanced ports, each of the four 
quadrants represents a different mode of operation. Each quadrant includes input- and 
output-reflection parameters, and forward- and reverse-transmission parameters. 

For example, SDD11 represents the differential mode match on balanced port 1. SDD21 is the 
differential-mode forward transmission parameter from port 1 to port 2. Note the similarities 
between SDD21 and S21.
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Mode Conversion

The degree of circuit symmetry is important for differential applications since symmetry is 
the fundamental assumption needed to realize such benefits as electromagnetic interference 
immunity, power supply noise immunity, even-order harmonic suppression, and so on. A 
perfectly symmetrical circuit has no mode conversion. This means, for example, that a 
differential stimulus will elicit a response with a differential-mode component, but no 
common-mode component, or vice versa. Therefore, the mode conversion terms in the 
mixed-mode S-parameter matrix provide a direct measurement of the degree of symmetry of 
the device.

The Effect of Asymmetry on Mode Conversion Parameters

If there is a phase skew in the DUT introduced through a reference plane extension, the 
magnitude of single-ended transmission parameters is unaffected.

If a short reference plane rotation is introduced on port 1, the resulting S-parameters are:
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The mixed-mode S-parameters of the asymmetrical device are shown below:

The phase skew can have a significant effect on the performance of a balanced device as 
shown in the mixed-mode S-parameter. The most noticeable change is in the mode conversion 
parameters, designated by the SDCnn and SCDnn terms. In a perfectly symmetrical device, 
these terms are equal to zero. Even a slight asymmetry is more noticeable in these terms than 
in the pure-mode terms (SDDnn or SCCnn).
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How to Use User-Defined Displays
Use user-defined displays to help interpret the corrected data. For this device, you might 
consider making the following user-defined displays.

S21/S31 with a log magnitude display to show amplitude imbalance.

S21/S31 with a phase display centered on 90° to show phase imbalance.
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This quadrature hybrid can be further characterized by employing other user-defined 
calculations. For instance, you could characterize loss with the equation:

(S21+(-1)^0.5*S31)/2^0.5

which translates to: 
  

You could also characterize cancellation with the equation:

(S21-(-1)^0.5*S31)/2^0.5

which translates to:
 

These are the mathematical equivalents of connecting an ideal 90° hybrid to the DUT in such 
a way that the outputs either add constructively or cancel each other.

Defining the Reference Impedance in User-Defined Equations

When you define a user-defined parameter, the system does not know the correct reference 
impedance for displaying impedance and conductance markers.

You can define your port impedance values by editing the impedanceDef.txt file. The default 
location of this file is ..\Program Files\Agilent\system\, the actual location may be 
different.

Instructions for editing impedance definitions are included in the file. Make sure you edit and 
save the file in ASCII text only format.

The section title in the impedanceDef.txt file must match the variable name created in the 
User Defined Display dialog box. Impedance equations defined here will only be loaded if the 
data tag (the variable name) is in use.

NOTE Maintain a copy of your unmodified (original) impedanceDef.txt file in a safe 
location.

1

2
------- S21( jS31 )+

1

2
------- S21( jS31 )–
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How to Calculate the VSWR of a Test Port
The user-defined display can be used to calculate the VSWR of a device port from the 
reflection parameters. Consider a DUT with one single-ended port and one balanced port.

In general, the VSWR equation is in the form:
 

where S is the reflection parameter corresponding to the port and mode of interest. For this 
device, the table summarizes the correct variable for S:

Therefore, the VSWR of each port can be calculated in the user-defined display as follows:

For information regarding user-defined displays, refer to “Data > User-Defined Display > Add 
Page…” on page 139.

Port Mode S

1 N/A S11

2 Differential SDD22

3 Common SCC22

Port Mode VSWR

1 N/A (1+MAG(S11))/(1-MAG(S11))

2 Differential (1+MAG(SDD22))/(1-MAG(SDD22))

3 Common (1+MAG(SCC22))/(1-MAG(SCC22))

VSWR 1 S+
1 S–
---------------=
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How to Calculate Impedance Looking into a Device Port
The user-defined display can be used to convert reflection parameters to impedance. Consider 
a device with one single-ended port and one balanced port.

In general, the equation is in the form:
 

where ZR is a reference impedance and S is a reflection parameter.

For determining S, it is necessary to know the port and mode of interest. For this device, the 
following table summarizes the correct variable for S.

For determining ZR, it is helpful to think of the device as having “terminals” rather than 
“ports.”

Port Mode S

1 N/A S11

2 Differential SDD22

2 Common SCC22

Z ZR
1( S )+
1 S–( )

------------------×=
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In the multiport test system, the variable name Zn is the reference impedance of terminal “n”. 
The following table summarized the correct expression for ZR:

Therefore, the impedance on each port can be calculated in the user-defined display as follows:

For information regarding user-defined displays, refer to “How to Set Up User-Defined 
Displays” on page 49 and “How to Use User-Defined Displays” on page 65.

Port Mode Reference Impedance (ZR)

1 N/A Z1

2 Differential (Z2+Z3) 

2 Common (Z2*Z3)/(Z2+Z3) 

Port Mode Port Impedance

1 N/A Z1*(1+S11)/(1-S11) 

2 Differential (Z2+Z3)*(1+SDD11)/(1-SDD11)

2 Common (Z2*Z3)/(Z2+Z3)*(1+SCC11)/(1-SCC11)
Chapter 3 69



Using the Multiport Test System
How to Calculate the Gain of a Transimpedance Amplifier
How to Calculate the Gain of a Transimpedance Amplifier
The user-defined display capability can be used to determine the gain of a transimpedance 
amplifier. Assume the DUT has an unbalanced input and a differential output.

The transimpedance gain of this is defined as:

 

VD2 is the differential voltage across the balanced pairs. 
Therefore,
 

 

where ZR1 is the reference impedance at port 1.

1. Open the User-Defined Display dialog box. See “Data > User-Defined Display > Add 
Page…” on page 139.

2. Enter names in the Tab Title, Graph Name, and Variable Name boxes.

3. Enter the following equation in the Equation box:

SDS21*Z1*(1+S11)/(1-S11)

4. Click OK.

When viewed in LogMag scale, the data is displayed in dBΩ.

TZ

VD2

I1

---------
VD2

V1

--------- V1

I1

------⋅= =

TZ SDS21 Zin⋅=

TZ SDS21 ZR1
1 S11+
1 S11–
----------------⋅ ⋅=
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How to Measure Simultaneous Conjugate Match of a 
Differential 2-Port Device
The software includes a set of predefined display configurations, complete with the necessary 
formulas, to help in measuring the simultaneous conjugate match of a differential two-port 
device. To use these configurations:

1. Either load previously saved data (see “File > Open > Data…” on page 101), or make a new 
measurement on a differential device.

2. Open the Display Configuration dialog box. See “Setup > Display Configuration…” on 
page 121. Click LOAD ALL to open the simultaneous conjugate match display 
configuration file, called Mixed Mode Parameters.mpc. This file is normally copied to 
Multiport/User Config on installation.

3. Click Set Display for the Mixed Mode Parameters Config Identifier.

4. Click the User-Defined button on the main screen.

The Equations 1 and Equations 2 tabs on the user-defined display contain component 
equations used in the Simultaneous Conj Match display. 
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Pull down Data > User-Defined Display > View Equations… to open the Defined 
Equations dialog box. Notice the listed formula for the differential stability factor display:

DSF=(1-ABS(SDD11)^2-ABS(SDD22)^2+ABS(D)^2)/(2*ABS(SDD12)*ABS(SDD21))

This translates to: 

 

where: 
 

K
1 SDD11

2
– SDD22

2
– D

2
+

2 SDD12 SDD21⋅ ⋅
------------------------------------------------------------------------=

D SDD11 SDD22 SDD12 SDD21⋅( )–⋅=
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Note the formula for differential input match:

DIM = (CONJ(C1)/ABS(C1))*(B1/(2*ABS(C1))-((B1^2/(ABS(2*C1))^2)-1)^0.5)

This translates to: 

 

where: 
 

and where: 

 

Note the formula for differential output match:

DOM = (CONJ(C2)/ABS(C2))*(B2/(2*ABS(C2))-((B2^2/(ABS(2*C2))^2)-1)^0.5)

This translates to: 

 

where: 
 

and where: 

 

ΓGM
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2 C1
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2C1
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How to Measure Simultaneous Conjugate Match of a Device 
with One Single-Ended and One Differential Port
Calculating the simultaneous conjugate match of a device with one single-ended port is done 
in a very similar manner as a device with a simple parameter substitution. For example, if the 
DUT is configured as follows:

then, compared to a device with two differential ports, substitute S11 for SDD11, SDS21 for 
SDD21, and SSD12 for SDD12. Therefore,
 

 

 

 

 

 

 

where n=1 for port 1 and n=2 for port 2.

K
1 S11

2– SDD22
2– D 2+

2 SDD12 SDD21⋅ ⋅
---------------------------------------------------------------=

D S11 SDD22⋅ SDS21– SSD12⋅=

C1 S11 SDD22–=

B1 1 SDD22
2– S11

2 D 2–+=

C2 SDD22 S11–=

B2 1 S11
2– SDD22

2 D 2–+=
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How to Check Test Cable Repeatability
The characteristics of the test cables used with the system should not change significantly 
when they are moved. To check test cable repeatability, use the following procedure:

1. Connect the short-circuit standard from your calibration kit to the cable.

2. Straighten the cable and remove as much mechanical strain as possible.

3. Pull down Utility > Manual Test-Set Control… to open the Manual Test Set dialog box. 
Set the test set for reflection on the port that the cable is connected to:

S11 for port 1

S22 for port 2

S33 for port 3

S44 for port 4

4. Use the network analyzer memory controls to memorize a base-line trace by selecting 
“memory minus.”

5. While observing the one-inch bend radius limit of the test cables, manipulate the cable 
through a 90 degree bend and hold it there.

6. Compare the base-line trace to the current data by observing the network analyzer screen.

The multiport test system test cables should show better than −30 dB repeatability or a linear 
difference of less than 0.03.
Chapter 3 75



Using the Multiport Test System
How to Use the Port Exchange Utility
How to Use the Port Exchange Utility
The Port Exchange utility, PortExchange.exe, is provided to make data taken with older 
versions of the software compatible with the current version. 

To use the Port Exchange Utility, follow these steps:

1. Run PortExchange.exe, which is located in the same directory with Multiport.exe. The 
Multiport S-Parameter Exchange Utility window opens.

2. Click Load Data File. The Open dialog box displays.

3. Select a file to load and click OK. The name of the loaded file appears in the window.

4. Select ports to exchange. For example, to exchange ports 2 and 3, choose 2 on Port A and 
choose 3 on Port B. 
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5. Click Exchange Data. The Port Exchange utility shows how the data has been 
exchanged.

6. Click Save Data File. 

7. In the Save As dialog box, enter the name of the new data file and click Save.

8. Click CLOSE to close the utility. 
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How to Check Test Set Ports
You can test the multiport test system test set hardware for damage to the signal channels 
with the following procedure:

1. Connect the test cable of the signal channel in question to any other channel of the test set. 
For example, if you suspect channel three, connect it to channel one, two, or four.

2. Pull down Utility > Manual Test-Set Control… to open the Manual Test Set dialog box. 
Set the test set for a transmission path on the suspect channel.

3. If the test set has an attenuator, select the Attenuator tab and set the attenuator to 0.

4. Observe the thru on the network analyzer. Look for a smooth, monotonic trace, without 
ripple or bumps, at or near the zero reference line on the network analyzer. Loss should be 
less than 10 dB.

5. Switch through the attenuator settings. The trace should drop by approximately 10 dB and 
the shape should remain nearly the same. High attenuator settings will result in a noisy 
trace.

6. If the test set fails in any respect, return it to Agilent Technologies for repair.

How to Add a Calibration Kit Definition
The multiport test system comes with a number of predefined calibration kits. You can also 
add your own calibration kits by editing the calkits.txt file. The default location of this file is 
..\Program Files\Agilent\system\, the actual location may be different.

Editing instructions are included in the file. Make sure you edit and save the file in ASCII 
text only format.

NOTE Maintain a copy of your unmodified (original) calkits.txt file in a safe location.
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General Theory
General Theory
The Agilent multiport test system combined with Agilent’s vector network analyzers and their 
companion multiport test sets perform measurements in the frequency domain by sweeping 
an RF signal and measuring the RF responses of a device under test (DUT). The software can 
also mathematically transform these frequency domain data S parameters into their time 
domain counterparts and display them in either their step, impedance or their 
impulse/response modes.

In a linear network, the Fourier Transform describes the relationship between a frequency 
domain measurement and its corresponding time domain response in detail. Therefore, given 
the measured frequency domain response of a DUT, it is possible to determine its time domain 
response mathematically by performing an inverse Fourier Transform. And the software 
accomplishes it’s frequency domain transformation to time domain by utilizing this inverse 
chirp Z Fourier transform1.

As shown in the following illustration, the type of information that can be observed in time 
domain mode is quite different than the information that can be observed in frequency 
domain mode. If the network is thought of in terms of its equivalent circuit model, then the 
frequency domain response describes the composite behavior of all of the circuit elements at 
any given operating frequency. 

By contrast, the time-domain response shows the contribution of each individual circuit 
element. Since there is a direct relationship between time and distance, this mode allows each 
element to be separated spatially. With an understanding of the unique signature 
characteristics of different circuit elements, this view of the DUT can provide considerable 
insight into the device.

1. The advantage of the chirp z-transform is that it enables calculation of the sample of the 
z-transform equally spaced over an arc or a spiral contour with an arbitrary starting point 
and arbitrary frequency range. In contrast, the frequency range of the discrete Fourier 
Transform is strictly related to the sampling frequency.
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An alternative method of obtaining time-domain characterization of a device is to make the 
measurement directly in the time domain by synthesizing a step waveform, applying it to the 
device, and observing the response on an oscilloscope. The advantages of using the 
measurement approach for TDR data are listed below.

While the traditional TDR measurement technique provides fast measurement speed, the 
measurement technique used by the multiport test system provides:

• Superior accuracy

• Significantly better dynamic range (important for crosstalk and mode-conversion terms)

• Ability to de-embed fixtures and signal launchers

• Access to both frequency and time domain information (as vector quantities)

• Single setup for forward and reverse transmission and reflection, single-ended, 
differential-, and common-mode, and mode-conversion terms

• No need for DUT to have DC return path

• No large voltage steps applied to DUT
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Agilent multiport test systems are able to display the response of a device as if it were 
stimulated with either a step or an impulse waveform. The algorithm that is used is robust 
enough that it can determine either type of response, even for band-limited devices. 
Furthermore, it is not necessary for the device to be able to operate at DC. Both Time Domain 
Transmission (TDT) and Time Domain Reflection (TDR) parameters can be displayed on the 
horizontal axis either as a time or a distance. It is also possible to enter a velocity factor so 
that the electrical length corresponds with the physical length of the DUT.

The time scale of transmission parameters shows the propagation delay through the device. 
The time scale of the reflection parameters shows the characteristics of the DUT at a certain 
time delay into the device. Therefore, the reflection parameter shows the one-way travel time 
into the device, not the round-trip propagation delay that other instruments may show.

On the vertical axis, the impulse response is a reflection or transmission coefficient displayed 
on either a linear or a logarithmic scale. This parameter can be displayed as an absolute 
number, or relative to a minimum or maximum value of the response.

Likewise, the step response can be displayed on either a linear or a logarithmic scale. 
Alternatively, a reflection parameter can be displayed as impedance versus time rather than 
as a reflection coefficient. Any of the single-ended or mixed-mode S-parameters can be 
displayed in the time-domain. The table below shows the relationship between frequency 
domain parameters to their time domain equivalents.

Relationship of Frequency Domain Parameters to Time Domain Equivalents

Mode Direction Type Parameter

UNBALANCED N/A TDR S11

UNBALANCED REVERSE TDT S12

UNBALANCED REVERSE TDT S13

UNBALANCED REVERSE TDT S14

UNBALANCED FORWARD TDT S21

UNBALANCED N/A TDR S22

UNBALANCED REVERSE TDT S23

UNBALANCED REVERSE TDT S24
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UNBALANCED FORWARD TDT S31

UNBALANCED FORWARD TDT S32

UNBALANCED N/A TDR S33

UNBALANCED REVERSE TDT S34

UNBALANCED FORWARD TDT S41

UNBALANCED FORWARD TDT S42

UNBALANCED FORWARD TDT S43

UNBALANCED N/A TDR S44

DIFFERENTIAL FORWARD TDR SDD11

DIFFERENTIAL REVERSE TDT SDD12

DIFFERENTIAL FORWARD TDT SDD21

DIFFERENTIAL REVERSE TDR SDD22

COMMON FORWARD TDR SCC11

COMMON REVERSE TDT SCC12

COMMON FORWARD TDT SCC21

COMMON REVERSE TDR SCC22

DIFFERENTIAL-TO-COMMON FORWARD TDR SCD11

DIFFERENTIAL-TO-COMMON REVERSE TDT SCD12

DIFFERENTIAL-TO-COMMON FORWARD TDT SCD21

DIFFERENTIAL-TO-COMMON REVERSE TDR SCD22

COMMON-TO-DIFFERENTIAL FORWARD TDR SDC11

COMMON-TO-DIFFERENTIAL REVERSE TDT SDC12

COMMON-TO-DIFFERENTIAL FORWARD TDT SDC21

Relationship of Frequency Domain Parameters to Time Domain Equivalents

Mode Direction Type Parameter
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Analyzing Time-Domain Signatures
The time-domain response of a device, its signature, provides specific circuit detail. The shape 
of the response indicates the element type and configuration (series or shunt). Its value and 
location can be determined from the size of the reflection and its time delay. In general, a 
wider measurement bandwidth will provide finer response resolution. The following table, 
“Time Domain Signatures,”  shows various circuit elements and associated time-domain 
signatures.

COMMON-TO-DIFFERENTIAL REVERSE TDR SDC22

DIFF-TO-UNBALANCED REVERSE TDT SSD12

DIFF-TO-UNBALANCED REVERSE TDT SSD13

UNBALANCED-TO-DIFF FORWARD TDT SDS21

UNBALANCED-TO-DIFF FORWARD TDT SDS31

COMMON-TO-UNBALANCED REVERSE TDT SSC12

COMMON-TO-UNBALANCED REVERSE TDT SSC13

UNBALANCED-TO-COMMON FORWARD TDT SCS21

UNBALANCED-TO-COMMON FORWARD TDT SCS31

Relationship of Frequency Domain Parameters to Time Domain Equivalents

Mode Direction Type Parameter
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Time Domain Signatures
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Transmission Line: ZC > Z0
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Using the Multiport Test System for Time-Domain 
Measurement and Analysis
This section shows you how to use the multiport test system’s time-domain measurement and 
analysis function. It discusses enabling the time domain function, scaling and formatting the 
display, and selecting time-domain, gating, and frequency-domain controls.

Enabling the Time Domain Functions1

1. Measure a device, load a previously saved data file (*.dut), or import data from another 
source (*.cit or *.SnP). This will display the standard S-parameter matrix in thumbnail 
view as shown below.

1.  The optional time domain module must be installed.
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2. Move the cursor outside of the thumbnail view and right mouse-click to display the 
sub-menu. Left mouse-click on Time Domain Active.

3. With time domain activated, select Calculate Time Domain from the sub-menu.

4. To toggle between S-parameter and time domain data, simply select the appropriate 
button just under the thumbnail display.

A four-terminal device will have 16 S-parameters in the frequency domain. These include 
transmission and reflection terms, and forward and reverse measurements. The time-domain 
function will translate these parameters and display them in a similar 4-by-4 matrix as 
shown below.
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Scaling and Formatting

The scaling and formatting of the displays can be easily changed. Double-click on any of the 
thumbnails to enlarge the display and view a single parameter in both time (upper view) and 
frequency (lower view) domains.

Mouse scaling can be used in the same way as it is used with S-parameters, refer to 
“Changing the Scale Parameters of Rectangular Displays” on page 15 for details. Reference 
levels, offset, and scaling can be changed by simply double-clicking on the current value, 
entering a new value, and pressing the return key.
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Time Domain Controls

Radio buttons allow selection of impulse or step response. When step response is chosen on a 
reflection parameter, the data can also be displayed as impedance rather than a reflection 
coefficient. Linear (Real) or logarithmic (Log Mag) scales can also be selected. 

Fill-in forms allow the time window to be further customized. The units for the start- and 
stop-points are specified in either time (nS) or distance (cm), depending on the setting of the 
radio button. With distance selected, you may also specify a velocity factor.

Gating Controls

The controls for gating the time domain response provide the ability to remove the effect of a 
particular circuit element mathematically. To add a gate, first choose the gate type. An ’Ideal’ 
gate replaces the gated section with an ideal transmission line having the same electrical 
delay as the section that is removed. A ’Zero Length’ gate removes the gated section and 
effectively shortens the structure. Then select Add Gate.

When Add Gate is selected, a dialog box appears to allow the start- and stop-points of the 
gate to be defined. 

Up to 10 gates can be added. When using multiple gates, ’Ideal’ and ’Zero Length’ gates are 
highlighted differently for easy identification. The gates are numbered sequentially from left 
to right. For example, to delete the left-most gate, set the Delete Gate box to 1 and click on 
the Delete Gate button. The next gate then becomes gate number 1.

Once a gate has been defined, its position can be adjusted. The start-point can be moved with 
the end-point fixed, the end-point can be moved with the start-point fixed, or the segment can 
be shifted along the trace. This is accomplished by selecting the gate (by its number), and 
clicking on the right or left soft arrow keys (not the keyboard).

By observing the original frequency domain response and the transformed frequency domain 
response, the effect of the gating operation on the S-parameter data can be seen. 
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Frequency Domain Controls

In addition to the S-parameters themselves, it is alternatively possible to display the 
difference (Meas-Calc) or the ratio (Meas/Calc) between the original data and the response 
once it is transformed to the time domain, and then transformed back to the frequency 
domain. This provides a method of determining the validity of the data.
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Practical Considerations
In general, the more accurately the frequency domain data can be measured, the more 
accurate the time domain data will be. Using the step mode rather than the sweep mode 
provides additional frequency stability of the source that can greatly improve the time domain 
data. The following are several other important considerations.

1. Masking

Masking occurs when the effect of one discontinuity affects the behavior of another 
discontinuity located further from the source. For example, the step response of a perfectly 
matched 25Ω lossless transmission line is shown below.

Notice that the response starts at a reflection of 0, steps down to −0.33 (corresponding to 25Ω), 
and then steps back up to a value slightly less than 0. If the time domain response truly 
showed impedance versus distance, the response should return to zero. It does not because 
some of the energy is lost due to the reflections at the discontinuities.

A lossy transmission line will also affect the response. Consider the lossy 100Ω lossy 
transmission line below. Notice that the region of the DUT has a slope in the step response, 
and again the end-point is not at zero reflection.

Finally, consider the example of a short circuit at the end of an ideal transmission line. The 
figure below shows the response as clearly having a reflection coefficient of −1 in the proper 
location. If there is a matched attenuator in the line, the short shows up as having a smaller 
reflection coefficient.
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2. Filtering

When a measurement is made in the frequency domain, it is inherently band-limited because 
it is only measured up to a certain frequency. Therefore, in calculating the time-domain 
response, this is equivalent to measuring a device with a sharp frequency cutoff. For example, 
consider an ideal, lossless transmission line capable of passing an infinite bandwidth. The 
impulse response of this device would be an impulse function.

However, if we measured this ideal transmission line to only 10 GHz, it would be like 
measuring an ideal 10 GHz low-pass filter. When the resulting rectangular frequency domain 
response is transformed to the time domain, it has a sin(x)/x response. Compared to the case 
of the infinite frequency range, the width of the impulse response has become broader, and the 
level of the side lobes has increased, limiting the effective system dynamic range.

The width of the impulse response is directly related to the measurement frequency range. 
The level of the side lobes depends primarily on the bandwidth of the measurement; but can 
be greatly improved by filtering of the frequency domain response. This is accomplished at the 
expense of a further degradation in the width of the impulse response (or step response rise 
time). 

The multiport test system uses a default filter value of 0.375, and provides equivalent rise 
times of T=0.7/F (where T is the effective step rise time or impulse width in picoseconds, and F 
is the frequency span in gigahertz). For example, a 20 GHz measurement on the N4418A 
provides an equivalent time of 36 pS and a dynamic range of 110 dB.
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By increasing or decreasing the filter value above or below the default, a tradeoff can be made 
between pulse width (rise time) and side-lobe level (dynamic range). The key is to pay 
attention to the calculated frequency-domain response vs. the original data when changing 
the value of the filter.

3. Aliasing

When data is first measured, a saved data file is first loaded, or the measurement frequencies 
are changed, the time domain start- and stop-points are calculated to give the best fit possible 
without aliasing. The start/stop window may be varied along the time base, but should not be 
widened or aliasing will occur. This is because the Fourier transforms are taken at discrete 
points, and the data is only valid over a finite range in the time domain. 

For example, as shown in the figure below, the frequency step size has been increased, and the 
aliasing that occurs with the larger step size is clearly visible in the time-domain response. In 
general, the time window in which no aliasing will occur is equal to T=1/frequency step.
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This has implications when selecting the measurement parameters for a DUT, namely that 
the time window must be larger than the delay through the device to have valid time-domain 
data. Therefore, the absolute maximum frequency step for the measurement must be Fstep 
max = 1/Tgd. For example, if the DUT is a SAW filter with a group delay of 2000 nS, the 
maximum step size is 500 kHz.

Also interesting to note is the frequency domain (S-Parameters (S11)) plot at the bottom of the 
figure above. Aliasing has caused the data that has been transformed into time domain and 
back (upper trace) to differ significantly from the original data.

Adjusting the start- and stop-points in the time domain can improve the agreement between 
the two frequency domain responses (before and after), eliminate the induced aliasing, and 
thereby validate the calculated time domain response.

4. Response Resolution

The response resolution describes how close in time two responses can be distinguished. This 
depends on the width of the impulse response, which is inversely related to the measurement 
bandwidth. The relationship between the three is approximately R=T=1.25/BW; where R is 
the response resolution in picoseconds, T is the effective impulse width in picoseconds, and 
BW is the frequency span in GHz.

5. Range Resolution

As described previously in “Analyzing Time-Domain Signatures” on page 84, the TDR 
signature provides specific circuit detail. Range resolution (TD span/# of points, or 
Stop-Start/# of points) will define how accurately the signature of a response can be identified. 
In general, a wider measurement bandwidth will provide finer spatial resolution.

To improve range resolution, zoom in on the section of interest and adjust the start- and 
stop-points to be as narrow as possible without compromising the agreement in the frequency 
domain.
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Checking the Validity of a Time-Domain Calculation
There are a number of practical considerations in examining time domain data, as described 
previously. Therefore, it is very important to have a method of validating the data. This can be 
accomplished by comparing the original frequency domain data to the data after it is inverse 
Fourier transformed into the time domain, and then Fourier transformed back into the 
frequency domain, as shown in the following illustration. Ideally, these data should be 
identical. Changing the time domain start- and stop-points, the filter value, and the value of 
the DC parameter may improve the agreement.

See “3. Aliasing” on page 96 and its figure for an example.
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The N4425A Balanced Measurement Software menus are described in this chapter. This 
chapter is divided by each Main Menu selection. Refer to the following sections for each Main 
Menu selection.

• “File Menu” on page 101

• “Setup Menu” on page 110

• “Calibrate Menu” on page 133

• “Data Menu” on page 136

• “Utility Menu” on page 147

• “Help Menu” on page 152
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The following is a list of the File menu selections and their locations:

• “File > Open > Data…” on page 101

• “File > Open > Cal…” on page 101

• “File > Save > Data…” on page 101

• “File > Save > Cal…” on page 102

• “File > Import > Citifile…” on page 102

• “File > Import > Import S4P…” on page 102

• “File > Import > Import S3P…” on page 102

• “File > Import > Import S2P…” on page 102

• “File > Export > Citifile…” on page 103

• “File > Export > MMICAD >” on page 103

• “File > Export > Libra… >” on page 105

• “File > Export > Ansoft… >” on page 106

• “File > Export > Tab-Delimited Text…” on page 107

• “File > Print…” on page 107

• “File > Exit” on page 109

File > Open > Data…

Load a previously saved data file (in *.dut format). Note that data files can be used for 
comparison with other data files using the trace memory (see “Data > Memory…” on 
page 136) and math functions.

File > Open > Cal…

Load a previously saved calibration (in *.cal format).

File > Save > Data…

Save the current data. Note that this can be either newly measured data or imported data.
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File > Save > Cal…

Save the current calibration. Note that this can be either a new calibration or an imported 
calibration.

File > Import > Citifile…

Import data previously saved in CitiFile (*.cit) format.

CitiFiles imported in this fashion can be used for comparison with other data sets using trace 
memory (see “Data > Memory…” on page 136) and math functions.

File > Import > Import S4P…

Import data previously saved in S4P (*.S4P) format.

Use File > Import > Import S4P to open the Open dialog box and import data into the 
software that was previously saved in S4P format.

The S4P file must contain a valid header line with the frequency unit and data format 
specified. For example:

# MHZSMAR50.00

# MHZSDBR50.00

# MHZSRIR50.00

File > Import > Import S3P…

Import data previously saved in S3P (*.S3P) format.

Use File > Import > Import S3P… to open the Open dialog box and import data into the 
software that was previously saved in S3P format. Refer to “File > Import > Import S4P…” for 
information regarding the file header line.

File > Import > Import S2P…

Import data previously saved in S2P (*.S2P) format.

Use File > Import > Import S2P… to open the Open dialog box and import data into the 
software that was previously saved in S4P format. Refer to “File > Import > Import S4P…” for 
information regarding the file header line.
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File > Export > Citifile…

Export current measurement data in memory to CitiFile S4P format.

In the Save As dialog box, enter the file name and click Save to save the file. 

If transforms are on, user-defined equations are in use, or markers have been defined, the 
Export dialog box appears. Select which types of data to export by checking the appropriate 
boxes and click OK to export the file. Click Cancel to return to the main screen without 
exporting the file.

See “File > Export > MMICAD >” on page 103 for more details on dialog boxes.

File > Export > MMICAD >

Pull down File > Export > MMICAD > to open the Save As dialog box and export current 
measurement data to one of the MMICAD formats. The MMICAD formats available are:

• S4P
• S3P
• S2P
• S2P Mixed-Mode By Quadrant (see “S2P Mixed-Mode By Quadrant Format” on 

page 104)

The S4P, S3P, and S2P selections each have the following additional data format choices in 
which the data may be saved:

• mag, angle… (magnitude, angle...)
• dB, angle…
• real, imag… (real, imaginary...)
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Enter the file name and click Save to save the file.

NOTE Exporting to an invalid format may cause data loss. For example, exporting 
3-port data in S4P format would create an empty data file (filename.S4P).

If transforms are on, user-defined equations are in use, or markers have been defined, the 
Export dialog box appears.

For all formats but the S2P Mixed-Mode By Quadrant format, the Export dialog box looks like 
this: 

Select which types of data to export by checking the appropriate boxes. For example, if you 
want to export only marker data, check Export Marker Data Only and uncheck the rest of 
the boxes. If some types of data are not available in the current data set, the corresponding 
boxes are grayed out. 

Click OK to export the file. Click Cancel to return to the main screen without exporting the 
file.

S2P Mixed-Mode By Quadrant Format

Each quadrant of the mixed-mode s-matrix of a balanced two-port can be considered as a 2×2 
s-matrix for a given mode of operation. Each quadrant can be exported so that it can be read 
into a circuit simulator. The display must be in 4-port mode with transforms for 2 balanced 
ports turned on. 
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For the S2P Mixed-Mode By Quadrant format only, the Export dialog box looks like this:

Select the format of the data and the desired quadrants (one or more). One 2-port 
S-parameter file is generated for each selected mixed-mode quadrant. The file name contains 
a suffix identifying the quadrant. Click OK to export the file. Click Cancel to return to the 
main screen without exporting the file.

File > Export > Libra… > 

Pull down File > Export > Libra… > to open the Save As dialog box and export current 
measurement data to one of the Libra formats. The Libra formats available are:

• S4P
• S3P
• S2P
• 3-Port Differential S2P
• 3-Port Common S2P
• S2P Mixed-Mode By Quadrant (see “S2P Mixed-Mode By Quadrant Format” on 

page 104)

The S4P, S3P, and S2P selections each have the following additional data format choices in 
which the data may be saved:

• mag, angle… (magnitude, angle...)
• dB, angle…
• real, imag… (real, imaginary...)
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In the Save As dialog box, enter the file name and click Save to save the file. 

If transforms are on, user-defined equations are in use, or markers have been defined, the 
Export dialog box appears. Select which types of data to export by checking the appropriate 
boxes and click OK to export the file. Click Cancel to return to the main screen without 
exporting the file.

See “File > Export > MMICAD >” on page 103 for more details on dialog boxes.

File > Export > Ansoft… > 

Pull down File > Export > Ansoft…> to open the Save As dialog box and export current 
measurement data to one of the Ansoft formats. The Ansoft formats available are:

• S4P
• S3P
• S2P
• 3-Port Differential S2P
• 3-Port Common S2P
• S2P Mixed-Mode By Quadrant (see “S2P Mixed-Mode By Quadrant Format” on 

page 104)

The S4P, S3P, and S2P selections each have the following additional data format choices in 
which the data may be saved:

• mag, angle… (magnitude, angle...)
• dB, angle…
• real, imag… (real, imaginary...)

In the Save As dialog box, enter the file name and click Save to save the file. 
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If transforms are on, user-defined equations are in use, or markers have been defined, the 
Export dialog box appears. Select which types of data to export by checking the appropriate 
boxes and click OK to export the file. Click Cancel to return to the main screen without 
exporting the file.

See “File > Export > MMICAD >” on page 103 for more details on dialog boxes.

File > Export > Tab-Delimited Text… 

Pull down File > Export > Tab-Delimited Text… to save current measurement data in 
tab-delimited data format. You can import tab-delimited data into many applications that 
accept delimited data, like spreadsheet programs.

In the Save As dialog box, enter the file name and click Save to save the file. 

If transforms are on, user-defined equations are in use, or markers have been defined, the 
Export dialog box appears. Select which types of data to export by checking the appropriate 
boxes and click OK to export the file. Click Cancel to return to the main screen without 
exporting the file.

See “File > Export > MMICAD >” on page 103 for more details on dialog boxes.

The .txt default file extension denotes that the data will be saved as ASCII text only in the 
tab-delimited output.

Tab-delimited text files may be loaded into spread sheet applications. The default import 
options of ‘Delimited’, ‘Tab’, and ‘General’ data format work with these files.

File > Print… 

Pull down File > Print… to open the Print Annotation dialog box and print the data display.

You can edit the annotation by clicking in the box and typing. If you want to keep your entry 
and have it carry over to subsequent prints, click Carry annotation field forward to new 
prints. Note that with this selection, changes to the device information boxes on the main 
screen will not alter existing annotations.

You can force the software to clear the annotation field whenever a new measurement is made 
by clearing the appropriate box.
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Click Print image to disk file to save the data displays as a graphic file. Select a drive and 
directory and enter a file name in the Save As dialog box. Graphic file options are Windows 
Bitmap (BMP), JPEG Bitmap (JPG), Targa Bitmap (TGA), and PaintBrush (PCX).

Click Print background color to have the colored fill surrounding the data displays print. 
Turn this off if the output will be faxed or copied.
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Click Copy marker readout to print area to display the Markers dialog box to the printed 
data displays. This box can be moved to the location you prefer on the data displays.

Click Add measurement timestamp to annotation to add the time and date to the 
annotation area. The time stamp is displayed in the format shown in the previous illustration.

Click Print to open the standard Windows Print dialog box and print the data.

Click Cancel to close the dialog box and return.

File > Exit

Pull down File > Exit to quit the software.
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The following is a list of the Setup menu selections and their locations:

• “Setup > All…” on page 110

• “Setup > Meas Parameters…” on page 110

• “Setup > Cal Kit Selection…” on page 112

• “Setup > Adapter Usage…” on page 113

• “Setup > De-Embedding…” on page 115

• “Setup > Modify Rotations…” on page 119

• “Setup > Test Port Impedance…” on page 120

• “Setup > Display Configuration…” on page 121

• “Setup > Hardware…” on page 124

• “Setup > Preferences…” on page 125

• “Setup > 4-Port” on page 128

• “Setup > 3-Port (Ports 1, 2, and 4)” on page 129

• “Setup > 2-Port (Ports 1 and 3) / (Ports 2 and 4)” on page 131

Setup > All… 

Pull down Setup > All… to set up all operating parameters. These include:

• Measurement Parameters. See “Setup > Meas Parameters…” on page 110

• Calibration Kit Selection. See “Setup > Cal Kit Selection…” on page 112

• Thru Adapter Usage. “Setup > Adapter Usage…” on page 113

Setup > Meas Parameters…

Pull down Setup > Meas Parameters… to open the Measurement Parameters dialog box and 
set up measurements.
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Enter settings for Frequency, Source Power, Averaging, and IF Bandwidth that are 
consistent with the capabilities of the equipment, the needs of the test, and the operating 
parameters of the DUT. See the passive and active device characterization examples in “How 
to Characterize Passive Devices” on page 57 and “How to Characterize Active Devices” on 
page 58.

IF bandwidth selections can only be changed by clicking on the arrows next to the box. While 
the Atten box allows direct entry, only increments from 0 to 70 dB are supported. All other 
boxes allow direct entry. The attenuator box is only displayed on systems using the N4413A 
and N4414A test sets. In systems using other test sets, the attenuator is coupled to the source 
power setting.

NOTE Changing the attenuator setting after calibration will result in an invalid 
calibration. If the attenuator setting is changed and then reset to the calibrated 
value, measurement accuracy will be degraded. The attenuator is optional. The 
Atten control will have no effect if you do not have the attenuator installed.

Sweep mode sets the VNA to step mode or swept mode. Criteria for choosing the sweep mode 
is described in the VNA documentation.
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Setup > Cal Kit Selection… 

Pull down Setup > Cal Kit Selection… to open the Select Calibration Kit dialog box and 
select the calibration kits to use with the system.

The system supports assignment of calibration kits per port. Select a calibration kit from each 
of the drop-down lists.

Click OK to confirm the selection.

Click Cancel to quit the dialog box without changing the calibration kit selection.

The multiport test system comes with a number of predefined calibration kits. You can also 
add your own calibration kits by editing the calkits.txt file. The default location of this file is 
..\Program Files\Agilent\system\, the actual location may be different.

Editing instructions are included in the file. Make sure you edit and save the file in ASCII 
text only format.

NOTE Maintain a copy of your unmodified (original) calkits.txt file in a safe location.

The selections you make in this dialog box are used in other parts of the software, such as 
de-embedding and thru adapter usage selections, to determine the connector types of the 
cables. Make calibration kit selections before making these other settings.
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Select the Calibration Instruction Set allows tailoring of the sequence for presenting 
calibration standards to the system for the best match with the measurement environment.

Setup > Adapter Usage… 

Pull down Setup > Adapter Usage… to open the THRU ADAPTER USAGE dialog box and 
setup adapters for use in calibrating the system.

Click the Select Thru Configuration choice that best minimizes the amount of cable 
bending during the calibration and the measurement. The choices are:

• Config 1 - uses four paths (1-2, 3-4, 1-4, 3-2)

• Config 2 - uses four paths (1-2, 3-4, 1-3, 2-4)

• Config 3 - uses all six paths (1-2, 3-4, 1-3, 2-4, 1-4, 3-2)
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The errors in the unmeasured paths of Config 1 and Config 2 are calculated. Config 3 
measures all paths to ensure maximum accuracy when needed.

When a low-loss Thru adapter with a known delay is being used, select Phase Rotation, 
enter the delay value, and select the units in picoseconds, pS, or centimeters-in-air, cm (air).

Click Select Adapter… to add adapter (.txs) files to the drop-down selection box. To select 
more than one adapter file, hold down the CTRL key while clicking each file. This allows 
multiple selections in the drop-down box.

Click Clear All Positions to remove the adapters files from all transmission paths.

Click Use In All Valid Positions to apply the adapter file in all valid positions. The software 
calculates this from the connector from the calibration kits selected in Setup > Cal Kit 
Selection… (see page 112). 

Click the check boxes near the connector depictions to apply or remove an adapter 
characterization file to a transmission path. 

If you try to apply an adapter file to a position where it cannot be used. The system will warn 
you:

Remember that cable connectors are defined by the calibration kit assigned to them.

Click Interpolate data if necessary to have the software interpolate the adapter 
characterization file, if needed, relative to any measurement frequency settings. (This setting 
is recommended.)

Click OK to accept the adapter settings.

Click Cancel to exit the dialog box without making any changes.
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Setup > De-Embedding…

Pull down Setup > De-Embedding… to open the De-Embedding dialog box and configure 
DUT reference planes by de-embedding probes, fixtures, or adapters from the measured data.

The software supports reference plane rotation and S-parameter de-embedding of fixtures.

Select the reference plane rotation using one of two methods:

• Click Rotate Reference Plane and enter a reference plane rotation value in 
centimeters-in-air. 

• Click Select De-Embed Files to add de-embedding (.txs) files to the drop-down 
selection box to use S-parameter de-embedding. You can select more than one fixture (or 
adapter characterization) file at once to allow multiple selections in the drop-down box.

Select an S-parameter de-embedding file from the list then click the boxes near the DUT 
diagram to apply the de-embed file to the DUT port.

De-embedding files contain information about the ports on the fixture that you are 
de-embedding, and match the connectors during de-embed setup. If you try to specify a fixture 
connection that cannot be made, the software warns you:
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NOTE Port connectors are defined by the cal kits assigned to them in the Calibration 
Kit Selection window (see “Setup > Cal Kit Selection…” on page 112).

Click the Use in Reverse Orientation box to change the orientation of the adapter, probe, or 
fixture relative to the DUT port. This option does not work when Rotate Reference Plane is 
selected. It only works with selected de-embed files.

In the screen below, the fixture has been applied in forward orientation on the left-side ports 
of the DUT, and reverse orientation on the right-side ports of the DUT. Reverse application is 
noted by the (R) indicator.

NOTE If you open de-embedding files that conflict with the current de-embedding, the 
software warns you:

Click the  button to check the de-embedding status. Click each DUT port to add the 
rotation to that port. Click Perform De-embed Now to apply the rotation values to the 
current data set. Click OK to accept the settings and close the De-embedding window.
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Click Enable De-Embed to turn de-embedding on.

Click Perform De-Embed Now to perform de-embedding on the current data set. Perform 
De-Embed Now is only available when de-embedding has been turned on with Enable 
De-Embed (see above).

Click Disable De-Embed to turn de-embedding off.

Click Revert to Measured Data Now to remove any previously applied de-embedding from 
the current data set. Revert to Measured Data Now is only available when de-embedding 
has been turned off with Disable De-Embed.

Click Disable De-Embed + Clear All to turn off de-embedding and clear all the applications 
of probe, fixture, or adapter files.

When de-embedding is enabled, the DMB On indicator is displayed in the upper right part of 
the main screen.
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De-Embedding Status

Data files saved after de-embedding has been applied to the data are saved with the 
de-embedding in place. The software makes note of the de-embedding status when you 
subsequently load the data file. If the current data has had de-embedding applied (the current 
data can be either measured or loaded data), the following section is added to the 
De-Embedding dialog box.

Click Show De-embedding Used to see the details of the de-embedding.

Click OK to return to the De-Embedding dialog box.

Click Change De-Embed definitions to match stored data to apply the de-embedding 
definitions from a stored file to the DUT for further measurements.

The software will look for the files that were used for de-embedding. The full path name and 
time stamp must match exactly. If they do not match, you will be warned and must re-define 
de-embedding as described above.
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Setup > Modify Rotations…

Pull down Setup > Modify Rotations… to open the Reference-Plane Rotations dialog box 
and modify the reference plane rotation settings quickly while using the software.

Enter the new rotation values for the desired ports. Using the arrows to change a value 
applies the change automatically. Direct entries are processed when you press the Enter key 
or click APPLY. Click CLOSE to return.

A positive value rotates the phase towards the DUT (effectively, removing a length of 50Ω 
line) and a negative value rotates the phase away from the DUT (effectively, adding a length 
of 50Ω line).
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Setup > Test Port Impedance… 

Pull down Setup > Test Port Impedance… to open the Port Impedance dialog box and set 
reference impedances.

By default all four ports are set to 50Ω impedance. Enter new reference impedances in the 
port boxes as desired. 

This feature does not affect the impedance presented to the DUT by the system hardware. 
Rather, it mathematically transforms the measured data to show how the performance of a 
linear device would change in a non-50Ω measurement system. Impedance transforms can be 
specified either before or after measurement. Only the current data set is affected.

The reference impedance can be specified as resistive, or as an RL or RC circuit. The 
impedance model is used to specify whether the selected impedance is the effective 
source/load impedance, or whether it is an estimate of the DUT port impedance. One is the 
complex conjugate of the other.

Scroll through the Recent Configs box to select a configuration from one of the last ten 
reference impedance configurations.

Click Set All Ports to 50 ohms to return to the default configuration.

Click OK to accept the configuration and exit the dialog box.

Click Cancel to ignore any changes and exit the dialog box.
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If the default test port impedance has been changed on at least one of the ports:

• The new configuration is displayed on the main screen:

• Two indicator bar buttons are displayed on the main screen:

The ALT-Z On button means that an arbitrary reference impedance (non-50Ω) has been 
selected in Setup.

The Data ALT-Z button means that the current data has been modified for a non-50Ω 
reference impedance for at least one port.

Differential reference impedances are additive. For example, specifying a reference 
impedance of 125Ω on port 1 and 125Ω on port 3 corresponds to a differential-mode reference 
impedance of 250Ω on balanced port one. Likewise, the common-mode reference impedances 
are the parallel equivalent impedance.

Setup > Display Configuration… 

The software supports saving and loading display configuration information so that you can 
restore a previously configured display. The saved display configuration information includes:

• all properties associated with the frequency domain displays, including scaling and display 
type settings (Smith Chart, Phase, etc.)

• all user-defined displays

Pull down Setup > Display Configuration… to open the Display Configuration dialog box.

Each display configuration file can hold up to six display settings. You can load all the display 
configurations in a file as a group, or you can select individual display settings from different 
configuration files.
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Click Set Display  to apply the associated display configuration.

Click Capture Config  to capture the current display configuration. Enter a 
configuration identification in the Config Identifier box. The configuration identification 
must be unique to that configuration file.

Click Erase Config  to remove that configuration from the system. Erase Config 
removes the configuration immediately, so make sure you have saved the configuration(s) 
before using Erase Config if you want to keep the configuration information for later use.

Use the RESTORE OPTIONS selections to select which parts of a display configuration will 
be used. Select from All Displays, Primary Display Only, and User-Defined Display 
Only. All Displays includes both the primary and any user-defined displays. The primary 
display is the S-parameter or mixed-mode S-parameter display.
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Click LOAD ALL to load all the display configurations associated with a configuration file 
without selecting individual display configurations.

Click SAVE ALL to save all the currently loaded display configurations.

Click Restore Defaults to undo any changes that have been made since the beginning of the 
session to primary and user-defined displays.

Click CLOSE to close the Display Configuration dialog box.

The normal sequence of events in using display configuration is:

1. Define a display configuration through using the system.

2. Pull down Setup > Display Configuration… and click Capture Config.

3. Identify the configuration by entering a name under Config Identifier.

4. Define and capture up to six display configurations per configuration file.

5. In the Display Configuration dialog box, click SAVE ALL to save the configurations.

6. In subsequent sessions click LOAD ALL to load an entire configuration file or click Load 
Config to load an individual configuration into a slot in the Display Configuration dialog 
box.

NOTE The format of the .mpc file has changed from older versions of the software. 
However, you can load configuration files generated by older versions into the 
current version of the software.

To recall a display configuration generated by a previous version of the software, follow these 
steps:

1. Click the LOAD ALL button.

2. In the Open dialog box, select an old configuration file and click Open.

3. Click Set Display. The system displays an Error message. Follow the instructions in the 
message.
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Setup > Hardware… 

Pull down Setup > Hardware… to open the Hardware Configuration dialog box to configure 
the system.

Select the Analyzer Model and the Test-Set Model from the drop-down lists.

Enter the Analyzer Address and the Test-Set Address (GPIB addresses).

The GPIB INTERFACE area shows the current status of the interface.

Click OK to accept any changes and exit the dialog box.

Click Cancel to ignore any changes and exit the dialog box.

Click Configure… to open the GPIB Detection and Configuration dialog box and 
automatically configure GPIB communication on your host computer.
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Follow the five step configuration process as shown in the GPIB Detection and Configuration 
dialog box. The name in step 2 is optional. If desired, use the name of the interface card 
supplied by the manufacturer. 

Setup > Preferences… 

Pull down Setup > Preferences… to open the Preferences dialog box.

The Calibration tab shows calibration preference options.
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Select Perform Setup sequence when Calibrate is selected to force complete calibration 
configuration each time you select Calibrate > Perform Calibration > from the main menu. 
With Perform Setup sequence when Calibrate is selected enabled, the Measurement 
Parameters, Calibration Kit Selection, and CALIBRATION: THRU ADAPTER/PHASE 
ROTATION dialog boxes are displayed for edits or confirmation. With this option off, the 
system begins calibrating immediately with the current calibration settings.

Select Display all setup information before entering calibration to have the system 
show you the current calibration settings before starting the calibration. This allows you to 
confirm that the calibration settings are correct before starting.

Verify before exiting incomplete calibration is not implemented.

Click the Measurement tab to display measurement preference options.
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Select Display analyzer settings and de-embed information when Measure is 
selected to have the system show this information prior to a measurement. This allows you 
to confirm that the measurement settings are correct before beginning a measurement.

Select Blank old data during measurement to have the system stop showing any old 
measurements on display while a new measurement is being made.

Select Beep when measurement is complete to have the system give you an audible 
prompt on completion of a measurement.

Select Show warning before uncalibrated measurements to display a warning if the 
system has not been calibrated when a measurement is attempted.

Verify before clearing measurement data is not implemented.

Click the Print tab to display the print preference options.

Select Carry forward last print annotation field to new prints to have the system 
remember any notes you entered in the Print Annotation dialog box from one measurement to 
the next. These notes can be changed at any time prior to printing.

Select Clear annotation when new measurement is made to have the system clear the 
note field in the Print Annotation dialog box for each new measurement.

Select Print background color to use the gray background around the measurement 
displays. You may want to make prints without the gray background if the print will be faxed, 
since the background can slow down faxing.

Click Print image to disk file to have the system default to save the images, rather than 
printing them.

Click Add measurement timestamp to annotation to have the system include the date 
and time of the measurement to the printed copies.
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Click Copy marker readout to print area to have the system default to include marker 
information in the annotation area of the printed copy.

Click the Load/Save tab to display the Load/Save preference options.

Performing a measurement creates a large amount of data in addition to the displayed data. 
This includes raw uncorrected data and data generated during intermediate stages of the 
correction process.

If de-embedding or alternate port impedance is active, more intermediate data is created.

When you save data using File > Save > Data, the raw data and most of the intermediate 
data is removed to reduce the size of the disk file. As a result, certain operations cannot be 
reversed if the file is loaded back into the application.

Click Save reference-plane data if data has been de-embedded to allow the removal of 
de-embedding information from a data file loaded to a disk. (This is the default setting.)

If Save reference-plane data if data has been de-embedded is not checked, the plots 
with the de-embedding information are saved and the raw data used to create the loaded data 
file can no longer be viewed. However, information about the de-embedding used on the raw 
data is still available for review.

Click Save raw and intermediate data to save all the data. This is only recommended 
when you need data for a service call to Agilent. For normal operation this selection is not 
recommended because it results in large disk files.

Setup > 4-Port

Select Setup > 4-Port to change the measurement configuration from 3-port or 2-port to the 
default 4-port configuration.
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Setup > 3-Port (Ports 1, 2, and 4)

With a 4-port calibration, it is possible to make 3-port measurements. This reduces the 
number of sweeps from 8 (for a 4-port device) to 6. Test ports 1, 2, and 4 are used. Test port 3 
is not used.

Select Setup > 3-Port (Ports 1, 2, and 4) to change the configuration from 4-Port to 3-Port. 
The Test-Set Connections box opens to show the proper connections:

This connection diagram shows the test-set to DUT connections for single-ended 
measurements. Click OK to close the Test Set Connections box. 

The S-Parameter screen changes from 16 plots to 9 plots. Transforms are disabled whenever 
the port configuration is changed.
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You can proceed with making a new 3-port measurement.

NOTE If you change the configuration from 4-port to 3-port for an existing 
measurement, and then change it back to 4-port by selecting Setup > 4-Port, 
the missing plots are displayed and the data from those plots is restored.

1 Single-Ended, 1 Balanced Port Transform

In 3-port mode, you can transform from “2 single-ended and 1 balanced port” to “1 
single-ended and 1 balanced port”. 
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Pull down Data > Transforms > 1 Single-Ended, 1 Balanced from the menu. The new Test 
Set Connections box opens to show the proper connections:

Click OK to close the Test Set Connections box.

Setup > 2-Port (Ports 1 and 3) / (Ports 2 and 4)

With a 4-port calibration, it is possible to make 2-port measurements. This reduces the 
number of sweeps from 8 (for a 4-port device) to 2. Test ports 1 and 3, or test ports 2 and 4 are 
used in a 2-port measurement. 1-port reflection measurements can be made on balanced 
devices in the port 2 and 4 configuration only.

Select Setup > 2-Port (Ports 1 and 3) or Setup > 2-Port (Ports 2 and 4) to change the 
configuration from 4-Port to 2-Port. 

The Test-Set Connections box for ports 1 and 3, or ports 2 and 4 opens to show the proper 
connections:

Click OK to close the Test Set Connections box.

You can proceed with making a 2-port measurement.
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1 Balanced Port Transform

In 2-port (Ports 2 and 4) configuration (not Ports 1 and 3), a transform to 1 balanced port is 
available. 

Pull down Data > Transforms > 1 Balanced Port from the menu. The new Test-Set 
Connections box opens to show the proper connections.

Click OK to close the box.
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Calibrate Menu
The following is a list of the Calibrate menu selections and their locations:

• “Calibrate > Create Cal Subset…” on page 133

• “Calibrate > Remove Cal Subset” on page 135

• “Calibrate > Standard Calibration…” on page 135

• “Calibrate > Electronic Calibration…” on page 135

• “Calibrate > Delete Current Cal” on page 135

Calibrate > Create Cal Subset… 

Pull down Calibrate > Create Cal Subset… to create a subset of an existing calibration 
data set. Using a calibration subset can speed up measurement sweeps when you only need to 
measure a small span within the span of calibration. Creating the calibration subset allows 
you to change the frequency range while retaining the complete calibration settings.

If a calibration has not been performed or an existing calibration file is not opened, this menu 
selection is unavailable. The Create Calibration Subset screen is displayed when this menu 
item is selected.
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Click Show Sample of Cal Freqs to display a sample of calibration frequencies from the 
current full-sweep calibration. 

The CURRENT CAL SETTINGS line shows the Start and Stop frequencies and the number 
of points in the current full-sweep calibration.

In the START: and STOP: fields, enter the start and stop frequencies for the new calibration 
subset. Changing these fields allow you to sweep a narrower span while the calibration subset 
option is active.

In the SKIP PTS: field, enter the number of points to skip in the full calibration to create the 
new calibration subset.

The SUBSET CAL SETTINGS line shows the Start and Stop frequencies and the number of 
points in the new calibration subset.

Click Create Cal Subset to create the new subset of the current full-sweep calibration set.
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Click Save Cal Subset to save the new calibration subset. In the Save As dialog box, enter 
the file name and click Save.

Click Make Subset Cal the Active Cal to redefine the current subset as full calibration.

Click Restore Full-Sweep Calibration to restore the full-sweep calibration set.

At any time click CLOSE to close the dialog box.

Calibrate > Remove Cal Subset

Pull down Calibrate > Remove Cal Subset to delete the current subset of the existing 
calibration data set. 

Calibrate > Standard Calibration…

Pull down Calibrate > Standard Calibration… to create a calibration data set manually. 
This leads you through a complete calibration based on the selections that you made in the 
Setup menu (for example, calibration instruction set, thru adapter configuration, calibration 
preferences, and port selection).

Calibrate > Electronic Calibration…

Pull down Calibrate > Electronic Calibration… to create a calibration data set using the 
ECal standard. This leads you through a complete calibration based on the selections that you 
made in the Setup menu (for example, calibration instruction set, thru adapter configuration, 
calibration preferences, and port selection).

Calibrate > Delete Current Cal

Pull down Calibrate > Delete Current Cal to delete the existing calibration data set.
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Data Menu
The following is a list of the Data menu selections and their locations:

• “Data > Memory…” on page 136

• “Data > User-Defined Display > Add Page…” on page 139

• “Data > User-Defined Display > Modify Page…” on page 142

• “Data > User-Defined Display > Delete Page…” on page 143

• “Data > User-Defined Display > View Equations…” on page 144

• “Data > Transforms > Disable Transforms” on page 144

• “Data > Transforms > 2 Balanced Ports” on page 144

• “Data > Transforms > 2 Single-Ended, 1Balanced Port” on page 145

• “Data > Transforms > 1 Single-Ended, 1 Balanced Port” on page 145

• “Data > Transforms > 1 Balanced Port” on page 145

• “Data > Display Visible” on page 145

• “Data > Reset Display to Default Config” on page 145

• “Data > Display Acquisition Info” on page 146

• “Data > Clear All Data” on page 146

Data > Memory…

Pull down Data > Memory… to open the Trace Memory dialog box. The Trace Memory dialog 
box may be used to compare two sets of measurements. Once the Trace Memory dialog box is 
opened, it can be to the side of the main menu for quick access while working between the two 
boxes. 
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Click Close to close the Trace Memory dialog box.

Use the Storage functions to manage data memory. The system identifies the various trace 
types on display through color. Current data displays a red trace. Memorized data displays 
in blue. Each memorized data set is also assigned an identification number.

Select Memory Data Visible to see memorized data as well as the current data.

Click DATA → MEM to memorize a data set. As this is selected, the current data is stored in 
the memory location displayed and the memory location number is incremented. The system 
supports trace memories up to the memory limitations of the computer. This should allow for 
more than 10 sets of data to be stored in memory.

Click CLEAR ALL MEM to clear all stored traces.

Click Delete Identified MEM to remove the identified trace from memory. This selection is 
only available when Identify MEM is selected (see below).
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Click Identified MEM → DATA to make the identified trace the current data. This selection is 
only available when Identify MEM is selected (see below). Since this will replace the current 
data, the system warns you:

Click OK to make the change, or click Cancel to return to the Trace Memory dialog box 
without making the change.

Notice how the trace color of the identified trace changes to red, signifying that it is now the 
current data.

All memorized data sets are assigned a number when memorized. Use the Identify MEM 
function to select from among memorized data sets. Select Identify MEM, then select the 
desired data set using the control box to the right. The identified trace displays in dark blue, 
other memorized traces display light blue.

Use the Math functions to compare the current data set to memorized data. Math functions 
are available when you select Identify MEM (see above).

Select Math Off to display the current and memorized data sets without mathematical 
comparison.

Data / Memory provides vector normalization of the current data set to the identified data 
set. The calculated data set displays in violet.

Memory / Data provides vector normalization of the identified data set to the current data 
set. The calculated data set displays in violet.

Data – Memory provides vector subtraction of the identified data set from the current data 
set. The calculated data set displays in violet.

Click Display Acquisition Data to see the test conditions and acquisition settings when the 
measurement was performed. The system displays this acquisition information in an 
information box as shown in the following illustration.
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See “How to Use Trace Memory” on page 48 for more information.

Data > User-Defined Display > Add Page… 

Pull down Data > User Defined Display > Add Page… to open the User-Defined Display 
dialog box. The User-Defined Display dialog box enables you to add a user-defined display or a 
series of user-defined displays to the system. This feature allows you to perform a 
mathematical operation on data and print the results.

NOTE This section uses the characterization of a quadrature hybrid for illustration 
purposes.
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Enter a Tab Title for the tab associated with this display. In this case, Quadrature Hybrid 
was entered. See the tab on the illustration on page 142.

Select the Number of Plots to use in this display, up to four. You can enter the number 
directly or use the arrows. This display has four defined plots. 

NOTE You must complete the definition of all the plots you add to the display.

Click a radio button to Select Plot to Modify. There will be as many buttons (one to four) as 
there are defined plots.

Each user-defined plot requires a Graph Name. The graph name appears above the plot. In 
this quadrature hybrid characterization, the graph name Amplitude Imbalance is used to 
describe the plot.

Enter a Variable Name for the plot. You use variable names to identify equations defined in 
the equation box. AI is defined in the equation as S21/S31. Once defined, AI can be used as an 
operand in an equation on another plot. For instance, AI−S11 would evaluate as (S21/S31)−S11. 
Variable names can be up to 20 characters long and cannot contain spaces.

Enter an Equation for the plot. In general, all of the expressions operate on complex 
numbers. Operands in equations can be any defined variable name (see above), S-parameters, 
mixed-mode S-parameters, and constants. Constants are any valid floating point number and 
Pi (entered as PI).
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Variables are:

• PI 3.1415926…
• Z1 Port 1 Reference Impedance
• Z2 Port 2 Reference Impedance
• Z3 Port 3 Reference Impedance
• Z4 Port 4 Reference Impedance

Operators include:

• addition (+)
• subtraction (−)
• multiplication (*)
• division (/)
• exponentiation (^)

Functions include:
 

 

 

 

 

where X is a complex number, A = Re(X), and B=Im(X).

Expressions can be prioritized by using parentheses. Operator precedence follows the order 
parentheses ( ), functions (ABS, CONJ, REAL, IMAG, ARG), exponentiation, multiplication 
and division, addition and subtraction. There must be one more operand than operators. 

Important: Negative constants must be enclosed in parentheses, even when the negative 
constants are inside function parentheses. 

To offset the phase of an operand by 180º, multiply by (−1). To offset the phase by 90º, multiply 
by (−1)^0.5.

Click OK to accept the user-defined display definition. Remember to define all specified plots 
before clicking OK.
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Click Cancel to abandon any changes and return to the main screen.

Click the User-Defined button near the bottom of the main screen to display your 
user-defined plots.

Your user-defined page will be saved with your display configuration, but is not saved 
automatically.

Data > User-Defined Display > Modify Page… 

Pull down Data > User-Defined Display > Modify Page… to select a user display 
definition to modify using the User-Defined Display dialog box.
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Select the page to modify from the drop-down list and click OK to modify the display 
definition.

Click Cancel to return to the main screen.

See “Data > User-Defined Display > Add Page…” on page 139 for more information.

Data > User-Defined Display > Delete Page… 

Pull down Data > User-Defined Display > Delete Page… to open the User-Defined Display 
Page Selection dialog box to select a defined display to remove from the system.

Select a page and click OK to delete. Click Cancel to return without deleting a user-defined 
display.
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Data > User-Defined Display > View Equations… 

Pull down Data > User-Defined Display > View Equations… to open the Defined 
Equations dialog box and view the equations that have been defined in the user-defined pages.

Click OK to close the dialog box.

Data > Transforms > Disable Transforms

Pull down Data > Transforms > Disable Transforms to disable transforms.

Data > Transforms > 2 Balanced Ports

Pull down Data > Transforms > 2 Balanced Ports to perform mixed-mode mathematical 
transformations on the data. Test-set ports 1 and 3, and ports 2 and 4 are assumed to be 
balanced pairs. See “How to Interpret Mixed-Mode S-Parameters” on page 60 for more 
information.

NOTE This transform is only available when measuring in the 4-port configuration.
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Data > Transforms > 2 Single-Ended, 1Balanced Port

Pull down Data > Transforms > 2 Single-Ended, 1 Balanced Port to perform mixed-mode 
mathematical transformations on the data. Test-set ports 1 and 3 are assumed to be 
single-ended ports, and ports 2 and 4 are assumed to be a balanced pair. See “How to Interpret 
Mixed-Mode S-Parameters” on page 60 for more information.

NOTE This transform is only available when measuring in the 4-port configuration.

Data > Transforms > 1 Single-Ended, 1 Balanced Port

Pull down Data > Transforms > 1 Single-Ended, 1 Balanced Port to perform mixed mode 
mathematical transformations on the data. This transform is only available when measuring 
in the 3-port configuration. Test-set port 1 is assumed to be single-ended, and ports 2 and 4 
are assumed to be a balanced pair. See “How to Interpret Mixed-Mode S-Parameters” on 
page 60 for more information.

Data > Transforms > 1 Balanced Port

Pull down Data > Transforms > 1 Balanced Port to perform mixed mode mathematical 
transformation on the data. This transform is only available when measuring in 2-port, ports 
2 and 4 configuration (not ports 1 and 3). Ports 2 and 4 are assumed to be a balanced pair. 

Data > Display Visible

Pull down Data > Display Visible to toggle the data display on or off. Use this function when 
program operations have turned the data display off and you need to restore it.

Data > Reset Display to Default Config

Pull down Data > Reset Display to Default Config to restore the stored display. This will 
remove any changes you have made to the display configuration. 
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Data > Display Acquisition Info

Pull down Data > Display Acquisition Info to see the test conditions and acquisition 
settings. The system displays this acquisition information in an information box as shown in 
the following illustration.

Data > Clear All Data

Pull down Data > Clear All Data to clear all data in memory. This includes the current data 
set and any memorized data sets.
Chapter 5146



Menu Reference
Utility Menu
Utility Menu
The following is a list of the Utility menu selections and their locations:

• “Utility > Manual Test-Set Control…” on page 147

• “Utility > Characterize Adapter…” on page 150

• “Utility > Measurement Counter Visible” on page 151

• “Utility > Reset Measurement Counter” on page 151

• “Utility > Diagnostics” on page 151

Utility > Manual Test-Set Control… 

Pull down Utility > Manual Test-Set Control… to open the Manual Test Set dialog box. The 
two dialog box tabs, Switch Positions and Attenuator, are helpful when troubleshooting a 
problem with your setup. Use this dialog box to configure the test set and vector network 
analyzer (VNA) for the desired stimulus/response setting:

• Stimulus can be directed to a test-port so that the incident power level that will be 
presented to the DUT can be measured.

• System checks can be performed on the various RF paths in the test-set.

• Scalar corrections can be implemented in the VNA using trace memory to aid the tuning of 
a DUT.
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Switch Positions Tab

The Switch Positions tab is used to select the stimulus/response settings.

You can configure the system for two S-parameters at a time. The switch configuration allows 
only certain combinations of S-parameters.

The primary S-parameter can be one of the 16 available S-parameters. Selecting a primary 
S-parameter sets the switches on the test-set and sets the proper measurement, A/R or B/R, 
on channel one of the analyzer.

The secondary S-parameter is optional. It can be useful when tuning a device to monitor two 
parameters such as gain and return-loss.

Once the primary S-parameter has been selected, clicking Select Secondary S-Parameter 
limits the choice to the 2 S-parameters that are compatible with the primary S-parameter:
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The analyzer is only capable of displaying uncorrected data and will not accurately display 
the S-parameter of the DUT on-screen in Display-Data mode.

To assist in the tuning process, analyzer trace-memory is used to make the analyzer screen 
emulate the corrected data as a baseline for tuning using Data/Mem mode.

To prepare for tuning follow these steps:

1. Select a compatible pair (if using 2 S-parameters) and connect the DUT accordingly.

2. Make a measurement of the DUT. The difference between the corrected and uncorrected 
data will be used in the analyzer’s trace memory.

3. Select the primary and (optional) secondary S-parameter.

4. Use the Scalar Correction to VNA buttons to load the analyzer’s trace memory so that the 
on-screen display will emulate the corrected data.

NOTE This is only a scalar correction and should be used only as a baseline for tuning. 
Once significant change is made to the device’s response, the DUT should be 
re-measured and the emulation repeated.
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Attenuator Tab

The Attenuator tab is used to manually control the attenuator that is built into the test set.

Use the Attenuator tab when evaluating power levels at the test-set ports and during system 
checks. 

Changes to the attenuator setting made here are temporary. The attenuator is reset to its 
prior value when the dialog box is closed.

NOTE Changes to the attenuator setting will degrade calibration accuracy, even after 
initial settings are restored. For best results, always recalibrate after the 
attenuation is changed or recycled.

Utility > Characterize Adapter… 

Pull down Utility > Characterize Adapter… to start the adapter S-parameter 
characterization procedure. After this procedure is complete, you can create a file to save the 
characterization for future measurements. 

See “How to Characterize Adapters” on page 44 for more information.
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Utility > Measurement Counter Visible

Select Utility > Measurement Counter Visible to turn on/off the Measure Count, which 
increments every time the Measure button is depressed for a measurement. This feature is 
not supported during calibration.

To reset the counter to 0, select Utility > Reset Measurement Counter. 

NOTE The counter does not increment if the Continuous Sweep is tuned on or the 
counter is not visible.

Utility > Reset Measurement Counter

Select Utility > Reset Measurement Counter to reset the measurement counter (which 
increments every time the Measure button is depressed) to 0. 

Utility > Diagnostics

This selection is for internal Agilent Technologies use only.
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Help Menu
The following is a list of the Help menu selections and their locations:

• “Help > Contents…” on page 152

• “Help > About Multiport…” on page 152

Help > Contents…

Pull down Help > Contents… to open the help system.

Help > About Multiport…

Pull down Help > About Multiport… to see revision and copyright information about the 
software. You will need this information to receive technical support.
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Electrostatic Discharge
Although protected internally, Agilent multiport test systems are sensitive to electrostatic 
discharge (ESD). Static discharges too small to feel can damage or degrade the test equipment 
or your devices.

Use standard precautions to protect against ESD before using the system for calibration or 
measurement.

Use the following illustration and list of equipment to set up a static-safe workstation.

Static-Safe Workstation

• static-control table mat and earth ground wire: part number 9300-0797

• wrist-strap cord: part number 9300-0980

• wrist-strap: part number 9300-1367

• heel-straps: part number 9300-1308

• floor mat: not available through Agilent Technologies
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Care of Test Cable Assemblies
Proper use and care of your test cable assemblies will yield positive results including:

• longer life

• higher performance

• better repeatability

Performing the routine inspection and cleaning of the test cable assemblies, especially the 
connectors, is very important to making the best possible measurements.

Connector Mating

Alignment of the center lines of the connectors of the test cables with the test set and DUT 
connectors before mating is important. It is possible to start the threads on the connector nuts 
without good alignment, but this will result in bent pins and damaged inserts. Resistance 
encountered while turning the connector nut may be due to one of the following:

• The pins are not aligned.

• The coupling nut is cross-threaded.

• The connector (or its mate) has been damaged by excessive torque.

Stop and determine the reason. To proceed without doing so risks the destruction of the 
assembly and the mating connector.

Holding a connector nut stationary while screwing the socket into the connector will wear 
away the connector plating and score the connector parts. If the pins lock up, serious damage 
can be caused.

Connector Torque

Make sure to grasp the body of the connector before applying final torque. If the connector 
body is allowed to rotate with the nut, the connector plating, outer interface rim, or pin 
assembly may be damaged. Excess torque applied to the connector will be transferred to the 
cable assembly. Refer to “Connector Care for RF & Microwave Coaxial Connectors” on 
page 157 (also included in the multiport test system online Help) for more information. 
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Care of Test Cable Assemblies
Depending on the connector, over-torque can cause damage to connectors in a variety of ways: 

• mushroomed outer interface shells

• mushroomed pin shoulders

• recessed or protruding pins

• recessed or protruding dielectrics

• bent pins

• chipped plating

• coupling nut retaining ring damage

• damage to coupling threads

Cable Handling

The test cables have a 1 inch minimum bend radius. Exceeding this radius can result in poor 
measurements and poor repeatability. Be alert to tight bends where they are not necessarily 
obvious — like at the end of connector strain relief tubing.

Swept 90° adapters may be used (typically, at the test set front panel) to minimize cable 
bending. However, if the adapters are used, they must be in place during the calibration.

Cables are often stored in a coiled configuration. Coiled cable “set” (the tendency to stay 
coiled) can occur if the cables are left coiled. Use large coil diameters (one or two feet) to 
minimize cable set. Unroll coiled cables prior to use — never just pull out the loops.

Avoid pinching, crushing, or dropping objects on cable assemblies. Dragging a cable over a 
sharp edge will tend to flatten one side, and it is highly likely that the minimum bend radius 
will be exceeded.
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Connector Care for RF & Microwave Coaxial Connectors
Proper connector care and connection techniques are critical for accurate, repeatable 
measurements.

Refer to the calibration kit documentation for connector care information. Prior to making 
connections to the network analyzer, carefully review the information about inspecting, 
cleaning and gaging connectors.

Having good connector care and connection techniques extends the life of these devices. In 
addition, you obtain the most accurate measurements.

This type of information is typically located in Chapter 3 of the calibration kit manuals.

See “Connector Care Quick Reference” on page 158 for quick reference tips about connector 
care.
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Connector Care Quick Reference

Handling and Storage

Do Keep connectors clean Do Not Touch mating-plane surfaces

Extend sleeve or connector nut Set connectors contact-end down

Use plastic end-caps during storage

Visual Inspection

Do Inspect all connectors carefully Do Not Use a damaged connector - ever

Look for metal particles, scratches, 
and dents

Connector Cleaning

Do Try compressed air first Do Not Use any abrasives

Use isopropyl alcohol Get liquid into plastic support 
beads

Clean connector threads

Gaging Connectors

Do Clean and zero the gage before use Do Not Use an out-of-spec connector

Use the correct gage type

Use correct end of calibration block

Gage all connectors before first use

Making Connections

Do Align connectors carefully Do Not Apply bending force to connection

Make preliminary connection lightly Over tighten preliminary 
connection

Turn only the connector nut Twist or screw any connection

Use a torque wrench for final 
connect

Tighten past torque wrench 
"break" point
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Troubleshooting 
Use the following table to help troubleshoot your multiport test system.

Troubleshooting the Test System

Symptom Cause Cure

One or more biases not 
applied.

Bias fuse blown. Check bias fuses. Replace if 
needed with fuse of the 
same type and rating.

Control computer can not 
communicate with the test 
set.

Accidental change to GPIB 
switch settings.

Set the GPIB address as 
needed. Restart the system. 
See “To Set the GPIB 
Addresses” on page 38.

The test set does not come 
on the first time you use it.

Line fuse not installed, or 
incorrect line fuse installed.

Install the line fuse. Refer to 
“How to Set Up the 
Multiport Test System 
Hardware” on page 18.

Excessive ripple in data. Load termination damaged 
by excessive RF power.

Contact Agilent 
Technologies. See 
“Contacting Agilent” on 
page 160 for more 
information.

Loose connections between 
VNA and test set and/or 
between test set and DUT.

Check and torque the 
connectors.

Poor test cable repeatability. 
See “How to Check Test 
Cable Repeatability” on 
page 75.

Replace test cables as 
needed. You can replace a 
single cable, without 
replacing the entire set.

High loss on one path with 
poor raw data match (as 
seen during analyzer sweep) 
or inability to make a good 
calibration.

Possible signal channel 
damage. See “How to Check 
Test Cable Repeatability” on 
page 75.

Contact Agilent 
Technologies. See 
“Contacting Agilent” on 
page 160 for more 
information.
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You may use the following table to contact Agilent Technologies for assistance with any 
Agilent product.

Contacting Agilent

Online assistance: www.agilent.com/find/assist

United States
(tel) 1 800 452 4844

Latin America
(tel) (305) 269 7500
(fax) (305) 269 7599

New Zealand
(tel) 0 800 738 378
(fax) (+64) 4 495 8950

Japan
(tel) (+81) 426 56 7832
(fax) (+81) 426 56 7840

Malaysia
(tel) 1 800 828 848
(fax) 1 800 801 664

India
(tel) 1-600-11-2929
(fax) 000-800-650-1101

Taiwan
(tel) 0800-047-866
(fax) (886) 2 25456723

Hong Kong
(tel) 800 930 871
(fax) (852) 2506 9233

Canada
(tel) 1 877 894 4414
(fax) (905) 282-6495

Europe
(tel) (+31) 20 547 2323
(fax) (+31) 20 547 2390

Australia
(tel) 1 800 629 485
(fax) (+61) 3 9210 5947

Singapore
(tel) 1 800 375 8100
(fax) (65) 836 0252

Thailand
(tel) outside Bangkok:
(088) 226 008
(tel) within Bangkok:
(662) 661 3999
(fax) (66) 1 661 3714

People’s Republic of China
(tel) (preferred): 
800-810-0189
(tel) (alternate): 
10800-650-0021
(fax) 10800-650-0121

Philippines
(tel) (632) 8426802
(tel) (PLDT subscriber only): 
1 800 16510170

(fax) (632) 8426809
(fax) (PLDT subscriber only):
1 800 16510288 
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Make sure the following information is readily available when you call:

• the serial number of the test set

• a list of any options or accessories installed in or in use with the test set

• the type of GPIB board in your computer

• any information you can supply about the DUT

• the nature of the problem

• the version number of software
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Front and Rear Panels
The front and rear panel of each Agilent multiport test set model is illustrated and described 
in this section. 

N4413A Front and Rear Panel

N4413A Front Panel

ID 
Number

Front Panel 
Feature

Feature Description

1 RF IN Type-N (f) 50Ω connector that is connected to the network 
analyzer RF IN port.

2 R Type-N (f) 50Ω connector that is connected to the network 
analyzer R port.

3 A Type-N (f) 50Ω connector that is connected to the network 
analyzer A port.
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4 B Type-N (f) 50Ω connector that is connected to the network 
analyzer B port.

5 POWER ON/OFF switch that disconnects the mains circuits from the 
mains supply before other parts of the test set. The front 
panel POWER switch disconnects the mains circuits from the 
mains supply after the EMC filters and before other parts of 
the instrument.

6 GPIB 
STATUS

Three LEDs (R, T, and L) that display the GPIB status of the 
test set when it is communicating with the network analyzer. 
R = Remote Operation, T = Talk mode, L = Listen mode.

7 AUXILIARY 15-pin ribbon (f) connector that may be connected to the 
Agilent N4430A/B ECal module to provide ECal capability. 

8 PORT 4 APC-3.5 (f) connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

9 PORT 3 APC-3.5 (f) connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

10 PORT 2 APC-3.5 (f) connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

11 PORT 1 APC-3.5 (f) connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

ID 
Number

Front Panel 
Feature

Feature Description
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N4413A Rear Panel

ID 
Number

Rear Panel 
Feature

Feature Description

1 BIAS 1 
PORT 1

BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

2 BIAS 1 
FUSE 1/2A

Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

3 BIAS 3 
PORT 3

BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

4 BIAS 3 
FUSE 1/2A

Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

5 BUS 
ADDRESS

Switch that is used to set the GPIB address. Refer to “To Set 
the GPIB Addresses” on page 38 for further information.

6 IEEE-488 24-pin IEEE-488/PCB (f) connector. The GPIB is the 
communication bus with the PC and the network analyzer.

7 BIAS 4 
FUSE 1/2A

Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)
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8 BIAS 4 
PORT 4

BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

9 BIAS 2 
FUSE 1/2A

Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

10 BIAS 2 
PORT 2

BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

11 Power Cord 
Connector

Connector, 100-120 Vac or 220-250Vac input and 
Fuse, T 2.5 A 250 V (Agilent part number 2110-0681)

ID 
Number

Rear Panel 
Feature

Feature Description
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N4414A Front and Rear Panel

N4414A Front Panel

ID 
Number

Front Panel 
Feature

Feature Description

1 RF IN Type-N (f) 50Ω connector that is connected to the network 
analyzer RF IN port.

2 R Type-N (f) 50Ω connector that is connected to the network 
analyzer R port.

3 A Type-N (f) 50Ω connector that is connected to the network 
analyzer A port.

4 B Type-N (f) 50Ω connector that is connected to the network 
analyzer B port.

5 POWER ON/OFF switch that disconnects the mains circuits from the 
mains supply before other parts of the test set. The front 
panel POWER switch disconnects the mains circuits from the 
mains supply after the EMC filters and before other parts of 
the instrument.
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6 GPIB 
STATUS

Three LEDs (R, T, and L) that display the GPIB status of the 
test set when it is communicating with the network analyzer. 
R = Remote Operation, T = Talk mode, L = Listen mode.

7 AUXILIARY 15-pin ribbon (f) connector that may be connected to the 
Agilent N4430A/B ECal module to provide ECal capability. 

8 PORT 4 APC-3.5 (f) connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

9 PORT 3 APC-3.5 (f) connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

10 PORT 2 APC-3.5 (f) connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

11 PORT 1 APC-3.5 (f) connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

ID 
Number

Front Panel 
Feature

Feature Description
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N4414A Rear Panel

ID 
Number

Rear Panel 
Feature

Feature Description

1 BIAS 1 
PORT 1

BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

2 BIAS 1 
FUSE 1/2A

Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

3 BIAS 3 
PORT 3

BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

4 BIAS 3 
FUSE 1/2A

Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

5 BUS 
ADDRESS

Switch that is used to set the GPIB address. Refer to “To Set 
the GPIB Addresses” on page 38 for further information.

6 IEEE-488 24-pin IEEE-488/PCB (f) connector. The GPIB is the 
communication bus with the PC and the network analyzer.

7 BIAS 4 
FUSE 1/2A

Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)
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8 BIAS 4 
PORT 4

BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

9 BIAS 2 
FUSE 1/2A

Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

10 BIAS 2 
PORT 2

BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

11 Power Cord 
Connector

Connector, 100-120 Vac or 220-250Vac input and 
Fuse, T 2.5 A 250 V (Agilent part number 2110-0681)

ID 
Number

Rear Panel 
Feature

Feature Description
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N4415A Front and Rear Panel

N4415A Front Panel

ID 
Number

Front Panel 
Feature

Feature Description

1 SWITCH SMA (f) connector that is connected to the network analyzer 
PORT 1 SWITCH connector using a semirigid cable.

2 COUPLER SMA (f) connector that is connected to the network analyzer 
PORT 1 COUPLER connector using a semirigid cable.

3 PORT 2 APC-7 connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

4 GPIB 
STATUS

Three LEDs (R, T, and L) that display the GPIB status of the 
test set when it is communicating with the network analyzer. 
R = Remote Operation, T = Talk mode, L = Listen mode.

5 PORT 4 APC-7 connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

6 COUPLER SMA (f) connector that is connected to the network analyzer 
PORT 2 COUPLER connector using a semirigid cable.
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7 SWITCH SMA (f) connector that is connected to the network analyzer 
PORT 2 SWITCH connector using a semirigid cable.

8 R IN SMA (f) connector that is connected to the network analyzer 
R Channel IN connector using a semirigid cable.

9 R OUT SMA (f) connector that is connected to the network analyzer 
R Channel OUT connector using a semirigid cable.

10 POWER ON/OFF switch that disconnects the mains circuits from the 
mains supply before other parts of the test set. The front 
panel POWER switch disconnects the mains circuits from the 
mains supply after the EMC filters and before other parts of 
the instrument.

11 B OUT SMA (f) connector that is connected to the network analyzer 
B OUT connector using a semirigid cable.

12 B IN SMA (f) connector that is connected to the network analyzer 
B IN connector using a semirigid cable.

13 AUXILIARY 15-pin ribbon (f) connector that may be connected to the 
Agilent N4430A/B ECal module to provide ECal capability.

14 A IN SMA (f) connector that is connected to the network analyzer 
A IN connector using a semirigid cable.

15 A OUT SMA (f) connector that is connected to the network analyzer 
A OUT connector using a semirigid cable.

ID 
Number

Front Panel 
Feature

Feature Description
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N4415A Rear Panel

ID 
Number

Rear Panel 
Feature

Feature Description

1 REF 1 R OUT SMA (f) connector, used as an output reference signal

2 REF 2 R OUT Not Used

3 PORT 4 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

4 PORT 4 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

5 PORT 2 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

6 PORT 2 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor. 

7 BUS 
ADDRESS

Switch that is used to set the GPIB address. Refer to “To Set 
the GPIB Addresses” on page 38 for further information.

8 IEEE-488 24-pin IEEE-488/PCB (f) connector. The GPIB is the 
communication bus with the PC and the network analyzer.

9 REF 2 R IN Not Used
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10 Power Cord 
Connector

Connector, 100-120 Vac or 220-250Vac input and 
Fuse, T 2.5 A 250 V (Agilent part number 2110-0681)

11 REF 1 R IN SMA (f) connector, used as an input reference signal

ID 
Number

Rear Panel 
Feature

Feature Description
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N4416A Front and Rear Panel

N4416A Front Panel

ID 
Number

Front Panel 
Feature

Feature Description

1 R1 IN SMA (f) connector that is connected to the network analyzer 
R1 IN connector using a semirigid cable.

2 A IN SMA (f) connector that is connected to the network analyzer 
A IN connector using a semirigid cable.

3 COUPLER IN SMA (f) connector that is connected to the network analyzer 
COUPLER IN connector using a semirigid cable.

4 PORT 2 APC-7 connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

5 GPIB 
STATUS

Three LEDs (R, T, and L) that display the GPIB status of the 
test set when it is communicating with the network analyzer. 
R = Remote Operation, T = Talk mode, L = Listen mode.

6 PORT 4 APC-7 connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)
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7 COUPLER IN SMA (f) connector that is connected to the network analyzer 
COUPLER IN connector using a semirigid cable.

8 B IN SMA (f) connector that is connected to the network analyzer 
B IN connector using a semirigid cable.

9 R2 IN SMA (f) connector that is connected to the network analyzer 
R2 IN connector using a semirigid cable.

10 R2 OUT SMA (f) connector that is connected to the network analyzer 
R2 OUT connector using a semirigid cable.

11 B OUT SMA (f) connector that is connected to the network analyzer 
B OUT connector using a semirigid cable.

12 SOURCE 
OUT

SMA (f) connector that is connected to the network analyzer 
SOURCE OUT connector using a semirigid cable.

13 POWER ON/OFF switch that disconnects the mains circuits from the 
mains supply before other parts of the test set. The front 
panel POWER switch disconnects the mains circuits from the 
mains supply after the EMC filters and before other parts of 
the instrument.

14 AUXILIARY 15-pin ribbon (f) connector that may be connected to the 
Agilent N4430A/B ECal module to provide ECal capability.

15 SOURCE 
OUT

SMA (f) connector that is connected to the network analyzer 
SOURCE OUT connector using a semirigid cable.

16 A OUT SMA (f) connector that is connected to the network analyzer 
A OUT connector using a semirigid cable.

17 R1 OUT SMA (f) connector that is connected to the network analyzer 
R1 OUT connector using a semirigid cable.

ID 
Number

Front Panel 
Feature

Feature Description
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N4416A Rear Panel

ID 
Number

Rear Panel 
Feature

Feature Description

1 REF 2 R IN  SMA (f) connector, used as an input reference signal

2 PORT 4 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

3 PORT 4 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

4 PORT 2 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

5 PORT 2 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

6 BUS 
ADDRESS

Switch that is used to set the GPIB address. Refer to “To Set 
the GPIB Addresses” on page 38 for further information.

7 REF 1 R IN SMA (f) connector, used as an input reference signal

8 REF 1 R OUT SMA (f) connector, used as an output reference signal

9 IEEE-488 24-pin IEEE-488/PCB (f) connector. The GPIB is the 
communication bus with the PC and the network analyzer.
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10 Power Cord 
Connector

Connector, 100-120 Vac or 220-250Vac input and 
Fuse, T 2.5 A 250 V (Agilent part number 2110-0681)

11 REF 2 R OUT SMA (f) connector, used as an output reference signal

ID 
Number

Rear Panel 
Feature

Feature Description
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N4417A Front and Rear Panel

N4417A Front Panel

ID 
Number

Front Panel 
Feature

Feature Description

1 R1 IN SMA (f) connector that is connected to the network analyzer 
R1 IN connector using a semirigid cable.

2 A IN SMA (f) connector that is connected to the network analyzer 
A IN connector using a semirigid cable.

3 COUPLER IN SMA (f) connector that is connected to the network analyzer 
COUPLER IN connector using a semirigid cable.

4 PORT 2 APC-7 connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)

5 GPIB 
STATUS

Three LEDs (R, T, and L) that display the GPIB status of the 
test set when it is communicating with the network analyzer. 
R = Remote Operation, T = Talk mode, L = Listen mode.

6 PORT 4 APC-7 connector that is connected to the DUT or fixture. 
(+17 dBm maximum operating level)
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7 COUPLER IN SMA (f) connector that is connected to the network analyzer 
COUPLER IN connector using a semirigid cable.

8 B IN SMA (f) connector that is connected to the network analyzer 
B IN connector using a semirigid cable.

9 R2 IN SMA (f) connector that is connected to the network analyzer 
R2 IN connector using a semirigid cable. This connector is 
installed on Option 103 only. It is not installed on Option 104.

10 R2 OUT SMA (f) connector that is connected to the network analyzer 
R2 OUT connector using a semirigid cable. This connector is 
installed on Option 103 only. It is not installed on Option 104.

11 B OUT SMA (f) connector that is connected to the network analyzer 
B OUT connector using a semirigid cable.

12 SOURCE 
OUT

SMA (f) connector that is connected to the network analyzer 
SOURCE OUT connector using a semirigid cable.

13 POWER ON/OFF switch that disconnects the mains circuits from the 
mains supply before other parts of the test set. The front 
panel POWER switch disconnects the mains circuits from the 
mains supply after the EMC filters and before other parts of 
the instrument.

14 AUXILIARY 15-pin ribbon (f) connector that may be connected to the 
Agilent N4430A/B ECal module to provide ECal capability.

15 SOURCE 
OUT

SMA (f) connector that is connected to the network analyzer 
SOURCE OUT connector using a semirigid cable.

16 A OUT SMA (f) connector that is connected to the network analyzer 
A OUT connector using a semirigid cable.

17 R1 OUT SMA (f) connector that is connected to the network analyzer 
R1 OUT connector using a semirigid cable.

ID 
Number

Front Panel 
Feature

Feature Description
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N4417A Rear Panel

ID 
Number

Rear Panel 
Feature

Feature Description

1 REF 2 R IN  SMA (f) connector, used as an input reference signal

2 PORT 4 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

3 PORT 4 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

4 PORT 2 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

5 PORT 2 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

6 BUS 
ADDRESS

Switch that is used to set the GPIB address. Refer to “To Set 
the GPIB Addresses” on page 38 for further information.

7 REF 1 R IN SMA (f) connector, used as an input reference signal

8 REF 1 R OUT SMA (f) connector, used as an output reference signal

9 IEEE-488 24-pin IEEE-488/PCB (f) connector. The GPIB is the 
communication bus with the PC and the network analyzer.
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10 Power Cord 
Connector

Connector, 100-120 Vac or 220-250Vac input and 
Fuse, T 2.5 A 250 V (Agilent part number 2110-0681)

11 REF 2 R OUT SMA (f) connector, used as an output reference signal

ID 
Number

Rear Panel 
Feature

Feature Description
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N4418A Front and Rear Panel

N4418A Front Panel

ID 
Number

Front Panel 
Feature

Feature Description

1 SWITCH SMA (f) connector that is connected to the network analyzer 
PORT 1 SWITCH connector using a semirigid cable.

2 COUPLER SMA (f) connector that is connected to the network analyzer 
PORT 1 BIAS TEE connector using a semirigid cable.

3 PORT 2 APC-3.5 (m) connector with 20 mm nut that is connected to 
the DUT or fixture. (+17 dBm maximum operating level)

4 GPIB 
STATUS

Three LEDs (R, T, and L) that display the GPIB status of the 
test set when it is communicating with the network analyzer. 
R = Remote Operation, T = Talk mode, L = Listen mode.

5 POWER ON/OFF switch that disconnects the mains circuits from the 
mains supply before other parts of the test set. The front 
panel POWER switch disconnects the mains circuits from the 
mains supply after the EMC filters and before other parts of 
the instrument.
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6 PORT 4 APC-3.5 (m) connector with 20 mm nut that is connected to 
the DUT or fixture. (+17 dBm maximum operating level)

7 COUPLER SMA (f) connector that is connected to the network analyzer 
PORT 2 BIAS TEE connector using a semirigid cable.

8 R OUT SMA (f) connector that is connected to the network analyzer 
R CHANNEL OUT connector using a semirigid cable.

9 SWITCH SMA (f) connector that is connected to the network analyzer 
PORT 2 SWITCH connector using a semirigid cable.

10 IN SMA (f) connector that is connected to the network analyzer 
B IN connector using a semirigid cable.

11 R IN SMA (f) connector that is connected to the network analyzer 
R CHANNEL IN connector using a semirigid cable.

12 OUT SMA (f) connector that is connected to the network analyzer 
B OUT connector using a semirigid cable.

13 AUXILIARY 15-pin ribbon (f) connector that may be connected to the 
Agilent N4430A/B ECal module to provide ECal capability.

14 OUT SMA (f) connector that is connected to the network analyzer 
A OUT connector using a semirigid cable.

15 IN SMA (f) connector that is connected to the network analyzer 
A IN connector using a semirigid cable.

ID 
Number

Front Panel 
Feature

Feature Description
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N4418A Rear Panel

ID 
Number

Rear Panel 
Feature

Feature Description

1 REF 1 R OUT SMA (f) connector, used as an output reference signal

2 REF 2 R OUT SMA (f) connector, used as an output reference signal

3 PORT 4 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

4 PORT 4 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

5 PORT 2 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

6 PORT 2 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

7 BUS 
ADDRESS

Switch that is used to set the GPIB address. Refer to “To Set 
the GPIB Addresses” on page 38 for further information.

8 IEEE-488 24-pin IEEE-488/PCB (f) connector. The GPIB is the 
communication bus with the PC and the network analyzer.

9 REF 2 R IN SMA (f) connector, used as an input reference signal.
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10 Power Cord 
Connector

Connector, 100-120 Vac or 220-250Vac input and 
Fuse, T 2.5 A 250 V (Agilent part number 2110-0681)

11 REF 1 R IN SMA (f) connector, used as an input reference signal

ID 
Number

Rear Panel 
Feature

Feature Description
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N4419A Front and Rear Panel

N4419A Front Panels

ID 
Number

Front Panel 
Feature

Feature Description 

1 REFERENCE 
1 SOURCE 
OUT

SMA (f) connector that is connected to the network analyzer 
REFERENCE 1 SOURCE OUT connector using a semirigid cable.

2 REFERENCE 1 
RCVR R1 IN

SMA (f) connector that is connected to the network analyzer 
REFERENCE 1 RCVR R1 IN connector using a semirigid cable.

3 PORT 2 PORT 2 - APC-3.5 (m) connector with 20 mm nut that is 
connected to the DUT or fixture. (+17 dBm maximum 
operating level)

4 GPIB 
STATUS

Three LEDs (R, T, and L) that display the GPIB status of the 
test set when it is communicating with the network analyzer. 
R = Remote Operation, T = Talk mode, L = Listen mode.

5 POWER ON/OFF switch that disconnects the mains circuits from the 
mains supply before other parts of the test set. The front 
panel POWER switch disconnects the mains circuits from the 
mains supply after the EMC filters and before other parts of 
the instrument.
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6 PORT 4 PORT 4 - APC-3.5 (m) connector with 20 mm nut that is 
connected to the DUT or fixture. (+17 dBm maximum 
operating level)

7 REFERENCE 
2 RCVR R2 IN

SMA (f) connector that is connected to the network analyzer 
REFERENCE 2 RCVR R2 IN connector using a semirigid cable.

8 REFERENCE 
2 SOURCE 
OUT

SMA (f) connector that is connected to the network analyzer 
REFERENCE 2 SOURCE OUT connector using a semirigid cable.

9 PORT 2 
SOURCE 
OUT

SMA (f) connector that is connected to the network analyzer PORT 2 
SOURCE OUT connector using a semirigid cable.

10 PORT 2 CPLR 
ARM

SMA (f) connector that is connected to the network analyzer PORT 2 
CPLR ARM connector using a semirigid cable.

11 PORT 2 RCVR 
B IN

SMA (f) connector that is connected to the network analyzer 
PORT 2 RCVR B IN connector using a semirigid cable.

12 PORT 2 CPLR 
THRU

SMA (f) connector that is connected to the network analyzer PORT 2 
CPLR THRU connector using a semirigid cable.

13 AUXILIARY 15-pin ribbon (f) connector that may be connected to the 
Agilent N4430A/B ECal module to provide ECal capability.

14 PORT 1 CPLR 
THRU

SMA (f) connector that is connected to the network analyzer PORT 1 
CPLR THRU connector using a semirigid cable.

15 PORT 1 RCVR 
A IN

SMA (f) connector that is connected to the network analyzer 
PORT 1 RCVR A IN connector using a semirigid cable.

16 PORT 1 CPLR 
ARM

SMA (f) connector that is connected to the network analyzer PORT 1 
CPLR ARM connector using a semirigid cable.

17 PORT 1 
SOURCE OUT

SMA (f) connector that is connected to the network analyzer 
PORT 1 SOURCE OUT connector using a semirigid cable.

ID 
Number

Front Panel 
Feature

Feature Description 
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ID 
Number 

Rear Panel 
Feature

Feature Description

1 REF 2 R IN  SMA (f) connector, used as an input reference signal

2 PORT 4 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

3 PORT 4 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

4 PORT 2 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

5 PORT 2 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

6 BUS 
ADDRESS

Switch that is used to set the GPIB address. Refer to “To Set 
the GPIB Addresses” on page 38 for further information.

7 REF 1 R IN SMA (f) connector, used as an input reference signal

8 REF 1 R OUT SMA (f) connector, used as an output reference signal

9 IEEE-488 24-pin IEEE-488/PCB (f) connector. The GPIB is the 
communication bus with the PC and the network analyzer.
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10 Power Cord 
Connector

Connector, 100-120 Vac or 220-250Vac input and 
Fuse, T 2.5 A 250 V (Agilent part number 2110-0681)

11 REF 2 R OUT SMA (f) connector, used as an output reference signal

ID 
Number 

Rear Panel 
Feature

Feature Description
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N4421A Front and Rear Panel

N4421A Front Panel

ID 
Number

Front Panel 
Feature

Feature Description

1 R1 OUT 2.4 mm (f) connector that connects to the network analyzer 
REFERENCE 1 OUT connector using a semirigid cable.

2 R1 IN 2.4 mm (f) connector that connects to the network analyzer 
REFERENCE 1 RCVR R1 connector using a semirigid cable.

3 PORT 2 2.4 mm bulkhead test port connector that is connect to the 
DUT or fixture. (+17 dBm maximum operating level)

4 GPIB 
STATUS

Three LEDs (R, T, and L) that display the GPIB status of the 
test set when it is communicating with the network analyzer. 
R = Remote Operation, T = Talk mode, L = Listen mode.

5 PORT 4 2.4 mm bulkhead test port connector that is connect to the 
DUT or fixture. (+17 dBm maximum operating level)

6 R2 IN 2.4 mm (f) connector that connects to the network analyzer 
REFERENCE 2 RCVR R2 connector using a semirigid cable.
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7 R2 OUT 2.4 mm (f) connector that connects to the network analyzer 
REFERENCE 2 OUT connector using a semirigid cable.

8 SOURCE 
OUT

2.4 mm (f) connector that connects to the network analyzer 
PORT 2 SOURCE OUT connector using a semirigid cable.

9 CPLR ARM 2.4 mm (f) connector that connects to the network analyzer 
PORT 2 CPLR ARM connector using a semirigid cable.

10 B IN 2.4 mm (f) connector that connects to the network analyzer 
PORT 2 B IN connector using a semirigid cable.

11 CPLR THRU 2.4 mm (f) connector that connects to the network analyzer 
PORT 2 CPLR THRU connector using a semirigid cable.

12 AUXILIARY 15-pin ribbon (f) connector. Not currently used.

13 CPLR THRU 2.4 mm (f) connector that connects to the network analyzer 
PORT 1 CPLR THRU connector using a semirigid cable.

14 A IN 2.4 mm (f) connector that connects to the network analyzer 
PORT 1 A IN connector using a semirigid cable.

15 LINE ON/OFF switch that disconnects the mains circuits from the 
mains supply before other parts of the test set. The front 
panel POWER switch disconnects the mains circuits from the 
mains supply after the EMC filters and before other parts of 
the instrument.

16 CPLR ARM 2.4 mm (f) connector that connects to the network analyzer 
PORT 1 CPLR ARM connector using a semirigid cable.

17 SOURCE 
OUT

2.4 mm (f) connector that connects to the network analyzer 
PORT 1 SOURCE OUT connector using a semirigid cable.

ID 
Number

Front Panel 
Feature

Feature Description
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N4421A Rear Panel

ID 
Number

Rear Panel 
Feature

Feature Description

1 REF 2 R OUT 2.4 mm (f) connector, used as an output reference signal

2 REF 2 R IN 2.4 mm (f) connector, used as an input reference signal.

3 BUS 
ADDRESS

Switch that is used to set the GPIB address. Refer to “To Set 
the GPIB Addresses” on page 38 for further information.

4 REF 1 R IN 2.4 mm (f) connector, used as an input reference signal

5 REF 1 R OUT 2.4 mm (f) connector, used as an output reference signal

6 Power Cord 
Connector

Connector, 100-120 Vac or 220-250Vac input and 
Fuse, T 2.5 A 250 V (Agilent part number 2110-0681)

7 IEEE-488 24-pin IEEE-488/PCB (f) connector. The GPIB is the 
communication bus with the PC and the network analyzer.

8 PORT 2 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

9 PORT 2 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)
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10 PORT 4 
FUSE

Bias Fuse, 0.5 A, 250 V (Agilent part number 2110-0012)

11 PORT 4 BIAS BNC (f) connector. The bias port is used to supply a dc voltage 
to an active DUT, such as an amplifier or a transistor.

ID 
Number

Rear Panel 
Feature

Feature Description
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Specifications and Characteristics
The Agilent multiport test set power supply requirements, environmental operating 
conditions, and physical characteristics are displayed on the following pages.

Power Supply Requirements

The power supply requirements for the multiport test sets are listed below. 

Input Voltage Range 100 to 120 Volts 
220 to 250 Volts

Frequency Range 47 to 62 Hertz

Power 40 VA

Environmental Operating Conditions

The environmental operating conditions for the multiport test set are listed below.

Operating Environment Indoor use

Altitude Operating:0 to 2.0 km (6,560 ft)

Storage:0 to 15.24 km (50,000 ft)

Temperature 0 °C to 40 °C

Maximum Relative Humidity 80% for temperatures up to 31 °C
decreasing linearly to 
50% for a temperature of 40 °C

This product is designed for use in INSTALLATION CATEGORY II and POLLUTION 
DEGREE 2, per IED 61010-1 and 664, respectively.
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Physical Characteristics

The weight and dimensions for each of the multiport test sets are listed below.

Weight and Dimensions

 Model 
Number

Weight Dimensions

Height (A) Width (B) Depth (C)

N4413A, 
N4414A, 
N4415A, 
N4416A, 
N4417A, 
N4418A,
and N4419A

9.0 kilograms
(19.9 pounds)

3.0 in
(7.62 cm)

16.75 in
(42.55 cm)

19.25 in
(48.90 cm)

N4421A 9.0 kilograms
(19.9 pounds)

5.5 in
(13.97 cm)

16.75 in
(42.55 cm)

16.75 in
(42.55 cm)
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Safety and Regulatory Information
General Information
General Information
Refer to the information in this section before cleaning your multiport test set or before 
returning your multiport test set to Agilent Technologies for service.

Cleaning

When cleaning the test set, using a dry or damp cloth only.

WARNING To prevent electrical shock, disconnect the Agilent Technologies 
N441x series (N4413A, N4414A, N4415A, N4416A, N4417A, N4418A, 
N4419A, and N4421A) multiport test set from mains before cleaning. 
Use a dry cloth or one slightly dampened with water to clean the 
external case parts. Do not attempt to clean internally.

Positioning the System for Use

When setting up the multiport test system for use, position the equipment so that the front 
panel power switch is easy to reach.

Shipment for Service 

Before shipping equipment for service, contact Agilent for instructions. See “Contacting 
Agilent” on page 160 for details.

Ship the test set using the original or comparable packaging materials.
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Safety Information
Review to the safety information in this section before operating your Agilent Technologies 
multiport test system. 

Safety Symbols 

The following safety symbols are used throughout this manual. Familiarize yourself with each 
of the symbols and its meaning before operating the multiport test system.

CAUTION Caution denotes a hazard. It calls attention to a procedure that, if not correctly 
performed or adhered to, would result in damage to or destruction of the 
instrument. Do not proceed beyond a caution note until the indicated conditions 
are fully understood and met.

WARNING Warning denotes a hazard. It calls attention to a procedure which, if 
not correctly performed or adhered to, could result in injury or loss of 
life. Do not proceed beyond a warning note until the indicated 
conditions are fully understood and met.
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Instrument Markings

Familiarize yourself with each of the markings and its meaning before operating the 
multiport test system.

The ON symbol. The ON symbol is used to mark the positions of the 
instrument line switch.

The OFF symbol. The OFF symbol is used to mark the positions of the 
instrument line switch.

The ON symbol. The ON symbol is used to mark the positions of the 
instrument line switch.

The OFF symbol. The OFF symbol is used to mark the positions of the 
instrument line switch.

The AC symbol. The AC symbol is used to indicate the required nature 
of the line module input power.

The instruction documentation symbol. The product is marked with 
this symbol when it is necessary for the user to refer to the instructions 
in the documentation.

The CE mark is a registered trademark of the European Community. 
(If accompanied by a year, it is when the design was proven.)

The CSA mark is a registered trademark of the Canadian Standards 
Association.

This is a symbol of an Industrial Scientific and Medical Group 1 Class 
A product.

ICES / NMB-001 This is a marking to indicate product compliance with the Canadian 
Interference-Causing Equipment Standard (ICES-001).

The C-Tick mark is a registered trademark of the Australian Spectrum 
Management Agency.
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Safety Considerations 

Familiarize yourself with each of the safety considerations before operating the multiport test 
system.

NOTE This instrument has been designed and tested in accordance with the 
standards listed on the Manufacturer’s Declaration of Conformity and has been 
supplied in a safe condition. This instruction documentation contains 
information and warnings which must be followed by the user to ensure safe 
operation and to maintain the instrument in a safe condition.

Safety Earth Ground 

WARNING This is a Safety Class 1 product (provided with a protective earthing 
ground incorporated in the power cord). The mains plug shall only be 
inserted in a socket outlet provided with a protective earth contact. 
Any interruption of the protective conductor, inside or outside the 
instrument, is likely to make the instrument dangerous. Intentional 
interruption is prohibited.

CAUTION Always use the three-prong AC power cord supplied with this product. Failure 
to ensure adequate earth grounding by not using this cord may cause product 
damage.

Before Applying Power 

CAUTION Install the instrument so that the ON/OFF switch is readily identifiable and is 
easily reached by the operator. The ON/OFF switch or the detachable power 
cord is the instrument disconnecting device. It disconnects the mains circuits 
from the mains supply before other parts of the instrument. Alternately, an 
externally installed switch or circuit breaker (which is readily identifiable and 
is easily reached by the operator) may be used as a disconnecting device.

CAUTION Before switching on this instrument, make sure that the correct fuse is 
installed and the supply voltage is in the specified range.
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Servicing 

WARNING No operator serviceable parts inside. Refer servicing to qualified 
personnel. To prevent electrical shock, do not remove covers.

WARNING These servicing instructions are for use by qualified personnel only. To 
avoid electrical shock, do not perform any servicing unless you are 
qualified to do so.

WARNING The opening of covers or removal of parts is likely to expose dangerous 
voltages. Disconnect the instrument from all voltage sources while it is 
being opened.

WARNING The power cord is connected to internal capacitors that may remain 
live for 5 seconds after disconnecting the plug from its power supply. 

WARNING For continued protection against fire hazard replace line fuse only 
with same type and rating (115V and 230V operation: T2.5A 250V). The 
use of other fuses or material is prohibited.
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Safety Information
General 

WARNING To prevent electrical shock, disconnect the Agilent Technologies 
N441x series (N4413A, N4414A, N4415A, N4416A, N4417A, N4418A, 
N4419A, and N4421A) multiport test set from mains before cleaning. 
Use a dry cloth or one slightly dampened with water to clean the 
external case parts. Do not attempt to clean internally.

WARNING If this product is not used as specified, the protection provided by the 
equipment could be impaired. This product must be used in a normal 
condition (in which all means for protection are intact) only.

CAUTION This product is designed for use in Installation Category II and Pollution 
Degree 2 per IEC 1010 and 664 respectively.

CAUTION VENTILATION REQUIREMENTS: When installing the product in a cabinet, 
the convection into and out of the product must not be restricted. The ambient 
temperature (outside the cabinet) must be less than the maximum operating 
temperature of the product by 4° C for every 100 watts dissipated in the 
cabinet. If the total power dissipated in the cabinet is greater that 800 watts, 
then forced convection must be used.
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The Agilent Technologies multiport test system complies with the regulatory requirements 
listed in this section.

Compliance with Canadian EMC Requirements 

This ISM device complies with Canadian ICES-001.

Cet appareil ISM est conforme a la norme NMB du Canada.

Compliance with German Noise Requirements 

This is to declare that this instrument is in conformance with the German Regulation on 
Noise Declaration for Machines (Laermangabe nach der Maschinenlaermrerordung −3. GSGV 
Deutschland).

Acoustic Noise Emission/Geraeuschemission 

LpA <70 dB LpA <70 dB

Operator position am Arbeitsplatz

Normal position normaler Betrieb

per ISO 7779 nach DIN 45635 t. 19
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Other Technical Procedures
This appendix contains a procedure that may be helpful to you, using the balanced 
measurement software. Refer to the following procedure:

• “Waveguide Characterization Procedure” on page 211

• “IF Gain Adjustment” on page 212
Appendix A210



Other Technical Procedures
Waveguide Characterization Procedure
Waveguide Characterization Procedure
Use this procedure to characterize a waveguide measurement.

1. Calibrate the Agilent microwave network analyzer. 

2. Measure the DUT.

3. Save the measured data in S2P format on the network analyzer by pressing the 
Save/Recall key and then pressing the DEFINE DISK-SAVE, SAVE USING ASCII, 
and FORMAT ARY ON off softkeys.

4. Import this measured data into the balanced measurement software by clicking Import 
and Import S2P on the File menu.

5. Export the data as a citifile by selecting Export… and Citifile on the File menu.

6. Open the Citifile in a text editor. The first three lines of the file are shown below.

CITIFILE A.01.00
NAME S-Parameters
VAR FREQ MAG 400
.
.
.

7. Insert the following two lines between the first and second lines of the Citifile. 

#TXS TYPE=THRU
#TXS PORT1=WR-51 (W/G)   PORT2=WR-51 (W/G)

8. Save this file and use it in the adapter section of the calibration.
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IF Gain Adjustment
This procedure is for N8362A and N8364A PNA network analyzers that have firmware 
revisions less than Revision 3.0.

It is recommended that the Service IF Gain Adjustment test be run before using the test set. 
This routine adjusts the R Channel receivers ALC gain to ensure phase lock over the entire 
frequency range of the PNA Series Network Analyzer. Connect the test set to the analyzer 
before adjusting the IF gain. 

NOTE When the analyzer is removed from the test set for service, or for other 
applications that do not require the test set, the IF gain adjustment must be 
run again to return the R Channel receiver ALC gain back to normal.

Adjustment Test

1. Close the PNA Series Network Analyzer window.

2. Open “My Computer”, located on the desk top, double click on “Hard Disk (c:).”
(You may also use Windows Explorer). Refer to Figure A-1.

3. Open the following folder path: Programs Files/Agilent/Network Analyzer/Service
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Figure A-1 File Path on PNA Network Analyzer Window

4. Double click “ifgainadjust.exe.”

5. Minimize the PNA Network Analyzer window when it appears. You should see the IF Gain 
Adjust window.

Figure A-2 IF Gain Adjustment Window

6. Select the test set in the “Select Specials, if any” pull down menu and click on “Begin Adj.” 
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Symbols
(R) indicator, 116
+Cal indicator, 13, 55, 56
+Data indicator, 13, 55, 56
.mpc file extension, 123
.txs file extension, 45
.txt file extension, 107

Numerics
1 balanced port transform, 145
1 single-ended, 1 balanced port transform, 

145
2 balanced ports transform, 144
2 single-ended, 1 balanced port transform, 

145
2-port device, measuring simultaneous 

conjugate match of a differential, 71
2-port setup, 131
3-port setup, 129
4-port setup, 128
70 dB step attenuator option, 7

A
A connector, 164, 168
A IN connector, 173, 176, 180, 193
A OUT connector, 173, 177, 181
A/R measurement, 148
About Multiport, 152
AC symbol, 202
accessories

electronic multiport calibration module, 7
multiport test system, 7

acoustic noise emission, 206
acquisition data, 138
acquisition information display, 146
active device characterization, 58
active marker, 52
adapter, 47, 113

characterization, 44, 150
characterization file, 45
characterization, interpolating, 114
characterizing, 41
marking, 44
orientation, 44
reverse orientation, 116
usage, 113

Add Gate, 92
address switch, 166, 170, 174, 178, 182, 186, 

190, 194
adjustment, IF gain, 19, 212
Agilent Technologies offices, 160, 200

aliasing, 96
altitude, 196
ALT-Z On indicator, 13, 121
analyzing data with user-defined displays, 65
annotation

adding a timestamp, 127
adding to prints, 107
clear, 127
field, 127

Ansoft format, 106
assistance, getting, 160
asymmetrical device, 64
asymmetry, 64
attenuation, 47
attenuation box, 111
attenuator tab, 150
attenuator, step, 41
Australian Spectrum Management Agency, 

202
auto-scaling, 15
AUXILIARY connector, 165, 169, 173, 177, 

181, 185, 189, 193
averaging settings, 111

B
B connector, 165, 168
B IN connector, 173, 177, 181, 193
B OUT connector, 173, 177, 181
B/R measurement, 148
background color, printing, 108, 127
balanced

devices. See single-ended devices
measurement option, 7
ports, 62
transform, 130, 132

bandwidth, IF, 47, 111
beep when measurement completed, 127
before applying power safety considerations, 

203
bending, cable, 156
bent connector center pin, 155
BIAS 1 FUSE, 166, 170
BIAS 1 PORT 1 connector, 166, 170
BIAS 2 FUSE, 167, 171
BIAS 2 PORT 2 connector, 167, 171
BIAS 3 FUSE, 166, 170
BIAS 3 PORT 3 connector, 166, 170
BIAS 4 FUSE, 166, 170
BIAS 4 PORT 4 connector, 167, 171
bias fuse, 159
bias tees, 7

option, 7
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Index
binary numbers, 38
blank old data, 127
blue buttons, 12
blue traces, 138
BMP format, saving to, 108
BUS ADDRESS switch, 166, 170, 174, 178, 

182, 186, 190, 194
bus connector, 166, 170, 174, 178, 182, 186, 

190, 194

C
cable

bends, 156
care, 155
center pins, 155
repeatability, 75, 159

cables
handling, 156
interconnect, 23–37

calculating
port impedance, 68
transimpedance amplifier gain, 70
VSWR, 67

calculation, time domain, 98
calibration, 40–43

complete configuration, 126
deleting the current data, 135
electronic, 135
kit selection, 112
kit, adding definitions, 78, 112
kits, 6
preferences, 125
standard, 135
subset, 41, 55, 56
subset, creating a, 133
subset, removing a, 135
using thru adapters for, 113

Canadian
EMC requirements, compliance with, 206
Standards Association symbol, 202

Capture Config button, 122
card, GPIB, 6, 125
care of connectors, 157
cautions

before applying power, 203
definition, 201
general, 205
safety earth ground, 203
servicing, 204

CD-ROM, 39

CE symbol, 202
changing the reference level, 15
characteristics, 196–197
characterization

file, 43
file, adapter, 45
interpolating adapter, 114
waveguide, 211

characterize
active devices, 58
adapters, 41, 44, 150
passive devices, 57
single-ended devices, 60

checking the calibration, 41
chirp-z transform, 80
CitiFile, 45, 102, 103
cleaning connectors, 158
cleaning the test set, 200
clearing all data, 146
clearing stored data, 137
closing the software, 109
coaxial calibration kits, 6
color, printing background, 108, 127
communication bus connector, 166, 170, 174, 

178, 182, 186, 190, 194
compliance with

Canadian EMC requirements, 206
German noise requirements, 206

configuration
chart, 3
file, 121
identification, 122

conformity, declaration of, 207
connecting interconnect cables, 23–37
connections, making system, 18
connector

care, 157
mating, 155
torque, 155

constants, 49
contents, Help system, 152
continuous sweep, 12
conventional s-parameters, 49
copy and paste display parameters, 10
correction, scalar, 149
counter, measurement, 151

resetting, 151
COUPLER connector, 172, 184, 185
COUPLER IN connector, 176, 177, 180, 181
CPLR ARM connector, 193
CPLR THRU connector, 193
CSA symbol, 202
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C-Tick mark, 202

D
data

acquisition, 138
blank old during measurements, 127
clearing all, 146
clearing stored, 137
exporting, 103–107
importing, 102
incompatible, 76
memorized identification number, 138
opening calibration, 101
opening measurement, 101
replacing current, 138
saving calibration, 102
saving measurement, 101
saving raw and intermediate, 128
storage, 137
viewing memorized, 137

Data – Memory, 138
Data / Memory, 138
Data ALT-Z indicator, 13, 121
Data DMB indicator, 12
declaration of conformity, 207
de-embedding, 46, 115

indicators, 12
measurement data, 47
status, 116, 118

De-Embedding dialog box, 115
default configuration, 145
default display configuration, 145
Defined Equations dialog box, 144
defining reference impedance, 66
delay, fixture, 48
deleting calibration data, 135
deleting stored data, 137
delta reference marker, 50
delta value, 53
depth, 197
device

asymmetry, 64
entry, 12
golden, 41
symmetry, 63
with one single end and one differential 

port, 74
differential 2-port device match, 71
dimensions, 197
disabling transforms, 144

disk, printing to a, 127
disk, saving measurements to, 108
display, 145

acquisition information, 146
adding a user-defined, 139
configuration, 121
configurations, 49
deleting a user-defined, 143
equations, viewing user-defined, 144
modifying a user-defined, 142
parameters, copying and pasting, 10
properties, 14
properties menu, 50
settings before calibration, 126
settings before measurement, 127
single parameter, 91
single-plot, 50
user-defined, 49, 65
visible, 145

Display Configuration dialog box, 121
displaying relative values using markers, 53
DMB On indicator, 12, 117
DUT, 47
dynamic range, 47

E
earth ground wire, 154
ECal module, 7, 42

characterization file, 43
connections, 42
connector, 165, 169, 173, 177, 181, 185, 189, 

193
electronic calibration, 42, 135
electrostatic discharge. See ESD
EMC requirements, compliance with 

Canadian, 206
environment operating conditions, 196
equation, 140
equations, viewing, 144
Erase Config button, 122
erasing stored data, 137
error correction, 46
ESD

precautions, 154
supplies, 154

European Community symbol, 202
exchanging data, 76
exiting the software, 109
exporting data, 103–107
expressions, modifying data using 

mathematical, 49
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F
filtering, 95
fixed marker, 50
fixture, 47
fixture delay, 48
floor mat, static-control, 154
format

Ansoft, 106
Libra, 105
MMICAD, 103
S2P, 102
S2P mixed-mode by quadrant, 104
S3P, 102
S4P, 102
tab-delimited text, 107

formulas, 49
forward transmission plots, 61
frequency

axis scaling, 54
domain, 11
range, 3
settings, 111
step size, changing, 56
zoom, 54
zooming indicators, 13

frequency range of power supply, 196
front panel

N4413A, 164
N4414A, 168
N4415A, 172
N4416A, 176
N4417A, 180
N4418A, 184
N4419A, 188
N4421A, 192

fuse, bias, 166, 167, 170, 171, 174, 178, 182, 
186, 190, 194, 195

fuse, power, 167, 171, 175, 179, 183, 187, 191, 
194

G
gaging connectors, 158
gain, 58

calculating transimpedance amplifier, 70
gain, IF, 19, 212
gating control, time domain, 92
gating, adding multiple gates, 92
general safety considerations, 205
Geraeuschemission, 206
German noise requirements compliance, 206

golden device, 41
GPIB, 38

address, 38, 124, 159
address setup, 124
address switch, 166, 170, 174, 178, 182, 186, 

190, 194
automatic configuration, 124
card, 6, 125
connections, 18
connector, 166, 170, 174, 178, 182, 186, 190, 

194
Detection and Configuration dialog box, 124
interface status, 124
STATUS LEDs, 165, 169, 172, 176, 180, 184, 

188, 192
graph name, 140
graphic files, 108
green buttons, 12
ground wire, 154
group delay display, 14

H
handling cables, 156
handling connectors, 158
Hardware Configuration dialog box, 124
hardware setup, 124
heel straps, ESD, 154
height, 197
Help system contents, 152
Help, About Multiport, 152
help, getting, 160
humidity, 196

I
ICES-001, 206
identified trace, 137
IEEE-488 connector, 166, 170, 174, 178, 182, 

186, 190, 194
IF bandwidth, 47

settings, 111
IF gain, 19, 212
imaginary display, 14
impedance

calculating port, 68
indicators, 13
of each port, 12
parallel RL, 121
reference, 46, 140
series RC, 121
setting test port, 120
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importing data, 102
impulse, 82

reflection, 85
response selection, 92
transmission, 85

IN connector, 185
indicator bar, 12
individual

displays, printing, 14
measurements, 14

Industrial Scientific and Medical Group 1 
Class A product, 202

input voltage range of power supply, 196
inspecting connectors, 158
installing the software, 39
instant readout marker function, 51
instrument documentation symbol, 202
instrument markings, 202
interconnect cables, connecting, 23–37
interface adapter option, 7
interpolating adapter characterization, 114
inverse Fourier transform, 80
ISM1-A symbol, 202
isolation, 58

J
JPEG format, saving to, 108

K
kit definitions, adding calibration, 78, 112

L
LEDs, GPIB STATUS, 165, 169, 172, 176, 

180, 184, 188, 192
Libra format, 105
line fuse, 159
LINE switch, 193
Linear Mag display, 14
load termination, 159
Load/Save preferences, 128
Log Mag display, 14
lossless transmission line, 94
lossy transmission line, 94

M
main menu, 11
main screen, 10, 47
maintenance, 200
making connections, 158
making measurements, 47
manual test set control, 147

marker
indicators, 13
printing readouts, 109, 128
search, 50

markers
displaying active, 53
displaying all, 53
moving, 52
property box, 53
using, 50
using to display relative values, 53

Markers Active, 51
markings, 202
masking, 94
mat, floor, static-control, 154
mat, table, static-control, 154
match, 58

of a differential 2-port device, 71
of a single-ended and differential port 

device, 74
math functions, 138
math operations, 139
Meas/Calc, 93
Meas-Calc, 93
Measure button, 12, 47, 151
measured data, 48
measurement

A/R and B/R, 148
counter, 151
counter, resetting the, 151
parameters, 110
preferences, 126

Measurement Parameters dialog box, 110
measurements, 47

blank old data, 127
printing, 107
uncalibrated, 127

memory, 136
memory, trace, 48
Memory/Data, 138
message window, 12
microwave connector care, 157
mixed-mode

by quadrant format, 104
performance, 62
S-parameters, 46, 64
S-parameters, interpreting, 60

MKRs Active indicator, 13
MKRs Fixed indicator, 13
MMICAD format, 103
mode conversion, 63
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model numbers, 3
modify plots, 140
module characterization file, 43
module connections, 42
monitor resolution, 6
monotonic trace, 78
mouse, scaling using a, 15
moving markers, 52
multiple gates, 92
multiport test system

accessories, 7
installing the software, 39
options, 7
setup, 18

N
N4413A interconnections, 25
N4414A interconnections, 25
N4415A interconnections, 26
N4416A interconnections, 28
N4417A interconnections, 30
N4418A interconnections, 32
N4419A interconnections, 34
N4421A interconnections, 36
network analyzer, 18

options, 3
options table, 4
setup, 124
supported models and options, 3

noise emission, acoustic, 206
noise requirements, compliance with 

German, 206
number of plots, 140

O
off symbol, 202
offices of Agilent Technologies, 160, 200
on symbol, 202
ON/OFF switch, 165, 168, 173, 177, 181, 184, 

188, 193
online assistance, 160
open calibration data, 101
open measurement data, 101
operating environment, 196
operator, 49
option

70 dB step attenuator, 7
add bias tees, 7
balanced measurement, 7
interface adapter, 7
rack mount flange kit, 7

source step attenuator, 7
test port cable, 7

options, multiport test system, 7
options, network analyzer, 3
orientation, adapter, 44
orientation, reverse adapter, 116
OUT connector, 185

P
packing materials, 200
parallel RL impedance, 121
parameter selection, 11
passive device characterization, 57
PC requirements, 6
PCX format, saving to, 108
phase

display, 14
rotation, 114
skew, 63, 64

physical characteristics, 197
pi, 140
point skipping indicators, 13
polar, 50
polar chart display, 14
polar chart scaling, 16
port

checking, 78
exchange utility, 76
impedance, 12

PORT 1
connector, 165, 169
CPLR ARM connector, 189
CPLR THRU connector, 189
RCVR A IN connector, 189
SOURCE OUT connector, 189

PORT 2
BIAS connector, 174, 178, 182, 186, 190, 194
connector, 165, 169, 172, 176, 180, 184, 188, 

192
CPLR ARM connector, 189
CPLR THRU connector, 189
FUSE, 174, 178, 182, 186, 190, 194
RCVR B IN connector, 189
SOURCE OUT connector, 189

PORT 3 connector, 165, 169
PORT 4

BIAS connector, 174, 178, 182, 186, 190, 195
connector, 165, 169, 172, 176, 180, 185, 189, 

192
FUSE, 174, 178, 182, 186, 190, 195
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power cord connector, 167, 171, 175, 179, 183, 
187, 191, 194

power level, evaluating, 150
power settings, 111
power supply requirements, 196
POWER switch, 165, 168, 173, 177, 181, 184, 

188, 193
Preferences dialog box, 125
primary S-parameter, 148
Print Annotation dialog box, 107
print preferences, 127
printing

adding a timestamp, 109
adding annotation to prints, 107
background color, 108, 127
individual displays, 14
marker readout, 128
marker readouts, 109
test results, 10, 107
to a disk, 127

Q
quadrant, mixed-mode by, 104
quadrature hybrid passive device, 57
quitting the software, 109

R
R connector, 164, 168
R IN connector, 173, 185
R OUT connector, 173, 185
R1 IN connector, 176, 180, 192
R1 OUT connector, 177, 181, 192
R2 IN connector, 177, 181, 192
R2 OUT connector, 177, 181, 193
rack mount flange kit option, 7
RAM requirements, 6
range

dynamic, 47
frequency, 3
resolution, 97

readouts, printing marker, 128
real display, 14
rear panel

N4413A, 166
N4414A, 170
N4415A, 174
N4416A, 178
N4417A, 182
N4418A, 186
N4419A, 190
N4421A, 194

REF 1 R IN connector, 175, 178, 182, 187, 190, 
194

REF 1 R OUT connector, 174, 178, 182, 186, 
190, 194

REF 2 R IN connector, 178, 182, 186, 190, 194
REF 2 R OUT connector, 179, 183, 186, 191, 

194
REFERENCE

1 RCVR R1 IN connector, 188
1 SOURCE OUT connector, 188
2 RCVR R2 IN connector, 189
2 SOURCE OUT connector, 189

reference
impedance, 46, 140
impedance indicators, 13
impedance, defining, 66
level, 15
plane, 115
plane data, saving, 128
plane extension, 63
plane rotation, 46, 48
plane rotation, modifying, 119

reflection, impulse, 85
reflection, step, 85
repairs, 200
repeatability, checking cable, 75
repositioning the trace, 15
resolution

of the monitor, 6
range, 97
response, 97

response, 82
impulse and step selection, 92
resolution, 97
step, 82

reverse orientation, 116
reverse transmission plots, 61
RF connections, 18
RF connector care, 157
RF IN connector, 164, 168
RF power, 159
ripple, 159
rotation

modifying reference plane, 119
phase, 114
reference plane, 46, 48, 115

running the software, 39
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S
S2P format, 102
S2P mixed-mode by quadrant format, 104
S3P format, 102
S4P format, 102
safety considerations, 203–205

before applying power, 203
general, 205
safety earth ground, 203
servicing, 204

safety earth ground safety considerations, 
203

safety symbols, 201
save

calibration data, 102
intermediate data, 128
measurement data, 101
preferences, 128
raw data, 128
reference plane data, 128

scalar, 50
scalar correction, 149
scaling

entering parameters directly, 16
frequency axis, 54
polar chart, 16
Smith chart, 16
using mouse shortcut strokes, 15

secondary S-parameter, 148
Select Calibration Kit dialog box, 112
select plot to modify, 140
serial number entry, 12
series RC impedance, 121
servicing safety considerations, 204
Set Display button, 122
setting up the operating parameters, 110
setting up the system, 18
settings

attenuation, 111
averaging, 111
calibration kit, 112
frequency, 111
IF bandwidth, 111
source power, 111

setup for a thru adapter, 113
shipment for service, 200
shipping materials, 200
short-circuit standard, 75
signal channel, 159
signatures, time domain, 84
simultaneous conjugate match, 74

single parameter display, 91
single plot displays, 50
single-ended

device, 60
device characterization, 60
performance, 61
transform, 130

skew, 63, 64
skipping indicators, point, 13
skipping points, 56
Smith chart display, 14
Smith chart scaling, 16
software

compatible data from older versions, 76
exiting the, 109
installation, 39
revision, 152

SOURCE OUT connector, 177, 181, 193
source power settings, 111
source step attenuator option, 7
S-parameter, primary, 148
S-parameter, secondary, 148
S-parameters, 11
specifications, 196–197
spreadsheet programs, 107
standard calibration, 135
static-safe workstation, 154
step

attenuator, 41
attenuator option, 7
reflection, 85
response, 82
response selection, 92
size, changing frequency, 56
transmission, 85

storage altitude, 196
storage of data, 137
storing connectors, 158
subset, calibration, 41, 55, 56

creating a, 133
removing a, 135

sweep, continuous, 12
switch

BUS ADDRESS, 166, 170, 174, 178, 182, 
186, 190, 194

POWER, 165, 168, 173, 177, 181, 184, 188, 
193

SWITCH connector, 172, 173, 184, 185
switch positions tab, 148
symbols, 202
symmetry, 63
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system
accessories, 7
components, 5
connections, 18
controller requirements, 6
installing the software, 39
options, 7
setup, 18

T
tab

attenuator, 150
switch positions, 148
title for user-defined display, 140

tab-delimited text format, 107
table mat, static-control, 154
tabletop installation, 18, 20
target marker, 50
telephone numbers, Agilent, 160
temperature, 196
test

cable, care of, 155
plan, 41
port cable option, 7
port impedance, setting, 120
set ports, 44
set ports, checking, 78
set setup, 124
set, manual control, 147

TGA format, saving to, 108
thru adapter configuration, 113
thru adapter setup, 113
THRU ADAPTER USAGE dialog box, 113
thumbnail-sized displays, 10
time delay, 82
time domain, 11

analysis, 89
calculation, 98
comparison to frequency domain, 80
gating control, 92
measurement, 81, 89
reflection (TDR), 82
signatures, 84
transmission (TDT), 82

timestamp for printed copies, 109
timestamp, adding a, 127
torque, connector, 155

trace
color, 137
math, 49
memory, 48, 136
monotonic, 78

Trace Memory dialog box, 136
transform

1 balanced port, 145
1 single-ended, 1 balanced port, 145
2 balanced ports, 144
2 single-ended, 1 balanced port, 145
balanced, 130, 132
disabling a, 144
single-ended, 130

transmission
impulse, 85
line, lossless, 94
line, lossy, 94
step, 85

triggers to calibrate, 40

U
uncalibrated measurements, 127
user-defined, 11

display, adding, 139
display, deleting, 143
display, modifying, 142
display, viewing equations, 144
displays, 49, 65

User-Defined Display dialog box, 139, 142

V
validity of a time domain calculation, 98
variable name, 140
velocity factor, 92
ventilation requirements, 205
viewing equations, 144
viewing memorized data, 137
VSWR, calculating test port, 67

W
warnings

before applying power, 203
definition, 201
general, 205
safety earth ground, 203
servicing, 204

waveguide characterization procedure, 211
weight, 197
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when to calibrate, 40
width, 197
Windows, operating system, compatible 

versions, 6
workstation, static-safe, 154
wrist strap, ESD, 154

Z
Zero Length, 92
zoom in and out (scaling), 15
zooming, frequency indicators, 13
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